Issue installing gpu


when adding a final gpu 1070 to my rig, the software wont load, if i unplug the power or usb from the card eveything works fine. I have tried switching cards around and all the cards work. tried changing the riser and usb cable, and tried different usb slots on mother board but no luck.
what am i missing here?


BIOS configuration which makes that it is lost between the last card and mother board card ?

Just tell us if you succed and how. I’m interested to know. :wink:


No luck so far, pretty sure it’s not a power issue or hardware issue. I have looked at bios but I’m not that computer savvy so can’t see any thing that stands out. Last resort is shark mining help,but they want $300 to consult.:thinking:


Got it, in bios advanced settings, PEGO there is a crypto for 4 cards that needs to be enabled, that’s it! Everything works fine.

1 Like

What is your mother board model ? (this is for the case where someone report the same issue)


Motherboard is MSI B250M PRO VD