Latest HIVE listing 1 AMD GPU as Platform 0 and the other as Platform 2, causing miner to not use the 2nd


#1

Latest HIVE listing 1 AMD GPU as Platform 0 and the other as Platform 2, causing miner to not use the 2nd.


#2

please post screenshots and give some more details about ur issue so people can provide u better support


#3

I have 1 Vega and 6 RX 580, the Vega shows as Platform 1 and the RX’s show as Platform 2. I cannot find anyway in making both Platform 1 and 2 mine.


#4

Please post screenshot of your miner config
and what miner application u r using? claymore? phoenix? Ethminer? Finminer?


#5

I am using xmrig-amd,

.
When I do amd-info I get this:
root@Boe:~# amd-info
Mon Jan 28 12:22:44 PST 2019

=== GPU 0, 08:00.0 /sys/class/drm/card0 ===
Adapter 0: Vega 10 XL/XT [Radeon RX Vega 56/64]
Core: 1569 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 100%, Temp: 73 C, Fa
n: 38.8235%
Core clocks: 852 991 1138 1269 1312 1474 1569 1622
Memory Clocks: 167 500 700 800
auto DPM 7 CORE 1622Mhz V MEMSTATE 3 MEM 800Mhz PWR 164.0 W

=== GPU 1, 09:00.0 /sys/class/drm/card1 ===
Adapter 1: Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
Core: 300 MHz, Mem: 1850 MHz, CoreOD: 0, MemOD: 0, Load: 0%, Temp: 34 C, Fan:
33.7255%
Core clocks: 300 588 952 997 1021 1052 1071 1100
Memory Clocks: 300 1000 1850
auto DPM 0 CORE 300Mhz V 750 MEMSTATE 2 MEM 1850Mhz PWR 30.224 W

So it finds both GPU’s (I removed all but the NVIDIA and 2 AMD). and when I have it list the platforms it is

1 - AMD
2 - Nvidia
3 - AMD

1 is the Vega, 3 is the RX.


#6

I had this issue before, and the problem was from power connector to the GPU
make sure the power is connected properly to the GPUs

also please post your flight sheet config

if you are looking top run multiple miners, you need to do the following

example lets say you have 2 GPUs, RX580 and GTX1060
in hiveos u cant use same miner multiple times, let say yopu want to mine ETH on both cards and u want claymore for amd and phoenix for nvidia
here is the config u should do

creat flight sheet and select wallet and pool then and another different miner and do the same

then in claymore config, you should assign it to only mine on AMD cards
and to do that you have 2 options
1- by selecting card chip using command ( -platform 1 ) <-- means AMD


2- by selecting GPU device number using command ( -di 0 )

then in phoenix miner config you should do the following to make it mine to Nvidia only
Screenshot_2019-01-29%20Flight%20Sheets%20-%20Main%20Farm(2)

and each miner have it is own commands and ways of configs

hope it could be useful to you