Lolminer 1.37 upgrade failed

Hi,

After updating to latest hiveos to get the New version of lolminer (v1.37), lolminer upgrade failed. Hiveos upgraded so i normally have no way to upgrade it. im still on 1.36a.

is there a way like manually upgrading it using some commands etc.

Thanks for replies.