Low Hashrate every 30 Minutes

Hi everybody,

always got this error, anybody knows whats wrong. I was mining for the last 3 Months without any problems and now this pops up every 30 minutes.

Thank you very much for help, i will try to reinstall hive

1 Like

Any OC changes ? i see a dead GPU, also have you made any updates ? Bad internet?

Hi, I have the same problem. My RIGs works fine since 1 year without problems, but it shows the same errors now… I saw that it crash (for example teamredmining) and then shows “start_mining.sh” but its a sh**.

Did you found any solution?
Thx!

i see you have update of the OS maybe you need to update it. and then check if the problem remains.

exactly the same problem .
i m mining fine since 1 year and that happen last sunday.
i have two rigs ( only Radeon VII mining on EZIL ETH+ZIL) and i switch every part of the rigs.
the bug came from the storage … when i switch HDDs problem switch from rig one to rig two.

on miner : start_mining.sh → mining 5 min on Ethermine … i can’t see the wallet adress… but not mine

so now i try to make a new clean install

Any fixes for this issue, my rig has been running for some days, and when i once rebooted it i keep geting those errors. In my case the hashrate is 0 kh/s. ?

i make all new ( instalation with new img. , FARM …) and nowafter a lot of reebot pool changing …

miner make the same bug… or worst → he looks that he is mining (miner online + hashrate …) but nothing appears on pool …

after 1 year i will change and test rave os or MsOS…

Bye Bye Hive Os
Rave OS with normal OC are more stable and give me 100mhs/card …

AS.SERVICE IS THE PROBLEM… = MALWARE (as.service, a.sh, rc.local…)
Found with this… systemctl cat as.service
or try this: systemctl list-units --type=service | grep running

I paste you the commands.

cd /etc
sudo nano miscript.sh

#!/bin/bash
systemctl stop as.service
systemctl disable as.service
systemctl mask as.service
rm /etc/systemd/system/as.service
rm /usr/bin/a.sh
rm /lib/systemd/system/as.service
rm -r /home/user/phoenix
rm /home/user/phoenix.zip
echo “exit 0” > /etc/rc.local
miner restart


sudo chmod +x miscript.sh
sudo cp miscript.sh /etc/init.d
sudo update-rc.d miscript.sh defaults


sudo nano /etc/systemd/system/miservicio.service

[Unit]
Description=Servicio anti as.service

[Service]
Type=simple
ExecStart=/etc/miscript.sh

[Install]
WantedBy=multi-user.target


systemctl daemon-reload
systemctl enable miservicio.service

service --status-all
service --status-all | grep +

Thanks :slight_smile:
But how Can it come back at every New installation ?

I fo ne this toi : Malware hits Hive OS cryptomining users; steals funds from wallets

Change ur password and enable 2FA auth.
Look the news, he said to check wallet-conf file. Try it.
Wednesday I will try install again (latest-clean HiveOS img) because the malware is a fkn sht xD

ok i think problem is fixed.
New install , new hiveos account , new mining wallet adress.
let me go fking malware :smiley:

and a low level Formating of HDD