Manually stop Antminer S9 and lower fan speed

Using Hiveon ASIC firmware is there a way to stop the miner but also lower fan speed?
Some times I need silence, I tried to stop the miner using HiveOS gui but the fans keep running.

Yes, you can stop mining and the fan speed should go down as the unit cools down.

You can also set fan speed manually under miner configuration>general settings>advanced settings

1 Like

Tnxs, setting the speed in advanced settings made the trick!

One funny thing, if the miner si shutdown after stopping it, when it powers on, the miner is still stopped but the fan are set to the max speed, I have to stop it again to lower the speed, is there another way around?

As far as I understand its only temporary while it reconfigures itself to your settings. Personally I’m under-volting mine to 8v in order to reduce temperatures and constantly be able to run the fans at 50% at 10TH/s with fresh air intake and every time I start the miner the fans go to full speed as a precaution, if you turn off the fan-test setting this should, in theory, work. However, I don’t suggest you do that unless you have a custom water cooling loop or submerged cooling since it can seriously damage your hardware in the case of fan failure. Always be cautious and check temps regularly if you use custom settings.

Yeah, I don’t want to lower speed always, only when I’m not mining.