Max GPU Temp Limit 85C

nvidia
gpu
gpu-temp

#1

Dear Devs,

Can you please advise how to change GPU Temp Limit of 85C which is defined in hiveos-config/wallet.conf ?

Thanks for your advice.


#2

If this is about “max temp limit” U will need to find ur miner config file and change 85 C to the desired temp …


#3

[quote=“CRK;1982”]If this is about “max temp limit” U will need to find ur miner config file and change 85 C to the desired temp …
[/quote]

I want to do the same with 68°C to 65 but i don’t find the file, or the line, i just see from my rig page that i can see config.txt, where there are a line for this, but i don’t find this line on my disk


#4

If you insist on destroying your GPUs, type this:

echo "CRITICAL_TEMP=100" > /hive-config/autofan.conf

And then restart. It should set the critical temperature to 100C.


#5

[quote=“brnfex;507”]If you insist on destroying your GPUs, type this:
echo “CRITICAL_TEMP=100” > /hive-config/autofan.conf And then restart. It should set the critical temperature to 100C.[/quote]
Why 100°C ? Stock temperature is 68°C ? and i want to set to 65°C, where is the problem ?


#6

CRITICAL_TEMP is the temperature where the rig will stop mining.
TEMP_TARGET is the desired temperature, and you are probably looking for this one.

You need to create /hive-config/autofan.conf with this:

# Target GPU temperature
TARGET_TEMP=
# Minimal fan speed
MIN_FAN=30
# Stop mining at critical temp
CRITICAL_TEMP=85
# Set to 1 to disable AMD fan control
NO_AMD=0