Miner stop no longer working

#1

Hi,

Eversince the upgrade with the autofan feature, the “miner stop” has stoped working correctly. It works and kills the miner tasks, however the autofan process runs the miner back up with a message saying “GPU cooled down, mining resumed”.

Can you please link the two features so if the rig is stopped (and the hashrate watchdog is off) it doesnt turn itself back on? I assume its something to do with autofan as this new message never used to be there before and i can see the same message in the “autofan” screen in console when the miner restarts.

Thanks

#2

fixed in 0.5-60

#3

Thanks buddy :slight_smile: I’ll check.

#4

Hi, I have a problem. Miners are working fine for about 18 h and then stop mining. I need to manual reboot and then its fine for about 15-18h. Please help.

#5

@f4rk1

I really cannot comment on this as i have rigs running for over 2 days and one over 5 days with absolutely no problems. I reckon its a secondary issue that is causing your miners to hang and not come up. In any case make sure you use the latest version of my files as i made a small change in the “miner” file to allow a smoother miner restarts, maybe that will fix it. Also i’ve disabled my hash rate watchdog.

#6

@f4rk1 Please ignore my last comment as i think you’ve commented on my own thread about tdxminer :slight_smile:

#7

@ f4rk1 : It seems that I have the same issue. How did you solve this ?
Thanks.

#8

what version are you using?