MSI GAMING X TRIO 3080 trouble with HiveOS

Hi there,

I’ve just made a new rig with two 3080 to start, with two MSI RTX 3080 Gaming X TRIO.
But with HiveOS, cards are not going over 89Mhs and 205W no matter overclocking a set.
I tried a lot of OC profile and i tryied also to flash vbios with MSI Surprim, ASUS Tuf or Strix, EVGA FTW. Each time i can’t get more than 89Mh/s.
Some research on internet shows that some people have the same problem but it is fixed with Suprim vbios on windows, but not on hiveos.

Here is a screen of my HiveOs (First Watt is fake i don’t know why perharps vbios is messing with)

Hello,

Exactly the same bug here, I’ve also opened a post, and there are several others.

“nvidia-smi -q” doesn’t show any type of limiting of throttling, so it’s not a temperature issue.

We’re all really stuck with gaming x trio cards :expressionless: and I think that hive devs aren’t even aware of this, its a specific card’s problem, so, MSI should fix this in a new vbios :expressionless:
honestly the problem is not with Hive itself, but instead with the nvidiadrivers in linux or with the card’s vbios because you can use nvidia-smi to check the limiting values and the OS is doing it right. The card is just not using enough power :frowning:

Hi everyone,

This is my first post here, i thought it could help someone.

I can confirm that i have tried the following BIOS on the MSI RTX 3080 Gaming X Trio.

  1. MSI Suprim X
  2. Gigabyte Aorus Xtreme
  3. EVGA FTW3 Ultra

Below are my findings.

The MSI Suprim X is a good bios with correct reporting however it does not change anything under HiveOS. The best i could do with it was to rech 89.xx MH with -700 on the core and +700 on the memory power draw was around 215watts.
On Windows you can get 104.xxMH by setting 112% on power and +160 on the core and 1500 on the memory was drawing 235 wats of power.

The Aorus Xtreme was working good enough on Hive OS with power draw around 335 reported and 103.x MH with 3000 on the memory clock and 1400 set on the core.
I can confirm that the total power draw of the system with 2x RTX 3070 and 1x 3080 from wall was 525wats which i measured external so this is to confirm that power reporting was not correct.
My 2x RTX 3070 was running at 122 and 113 watts which makes it 235 considering the power draw in windows for the 3080 was 235, that takes i to 470 and the leads to a difference of 55 from the actual power draw from wall which is what the rest of the system would use for operation.

Now i have almost the same result for the EVGA FTW3 Ultra bios but abit lower on hashrate 102.x MH and power draw reported as 315 watts but the actual power draw from the wall was 525watts.

attach is screenshot from the rig.

Hope this helps!

This is very helpful. I have not been able to successfully flash the bios to anything except the Gaming X version even when I click the “force flashing” button. It just crashes the system. Thankfully, it comes back up with the previous bios. TIA

I have had the same problem, i had to boot into windows and flash it from there.

Thanks for the response. Do I just use NVFlash and file name? Anything else I need to be aware of?

There are plenty of tutorials on this one but have a read through the following.

https://www.overclockersclub.com/guides/how_to_flash_rtx_bios/

Basically you just need to disable protection before you flash, to force is you need to nvflash -6 …

Just be careful because if it goes wrong you can loose you card for ever!