Multi algo pools - parameters are not being passed


#1

I want to mine on zpool using there multi algo ports, but if I use dstm miner, the password field does not pass the required data. e.g. password field needs to be equihash,c=BTC,d=16

Anything after the = is not passed

ccminer works but equihash isn’t its best


#2

If you mine like NiceHash to BTC wallet then you don’t need additional arguments and you can use dstm or bminer for equihash
dstm don’t pass arguments throw config before “=” so it’s not HIveOS issue.
You can use EWBF - yes it’s faster then ccminer but slower then dstm


#3

dstm works fine with the arguments passed if using SMOS (I have a one card test system using SMOS) so it is a hive OS issue.

I don’t think NiceHash works with linux yet, does it?


#4

There two options to pass args and run miner

  1. via command line
  2. via config file
    HiveOS use second option.

I’m tried dstm with both of above options and found that dstm ignore params after = in pass field if used config file, when used command line all args passed normally.

PS
When I’m wrote nicehash I’m mean “payout in BTC”