Nbminer 39.7 3080TI only 59 MH

Hey guys,

HiveOS version 0.6-211@211031
NBMiner version 39.7

3080TI overclock settings:
Core: -300
Memory: 2400
Power Limit: 305

I’m only getting between 45 and 55 MHs with error messages about LHR Lock detected almost every 0.1 minute.

I tried to add the parameter “lhr” : “71” parameter and it gets closer to 59 MH but far from what I see elsewhere…

Do you have the same problem? Card brand is MSI


Hi i have 2 3080ti suprimx,
2 gpu 2 settings use (same model gpu)
1 card options 83-84 mh -----------------------------------------------------
Lock clock: 1650 or 1750 alternative -300
Memory: 2200
Power Limit: 305
Miner commands
“lhr-mode”: “2” (this card not work mode1 if use circle lhr loocked and very low mh)
“lhr”: “71.8”

2 card options 86-87 mh -----------------------------------------------------
Lock clock:1650 or 1750 alternative -300
Memory: 2200
Power Limit:305
Miner commands
“lhr-mode”: “1”
“lhr”: “74.8”

my idea you can add miner commands for stabil work.
“lhr-mode”: “2”
“lhr”: “71.8”

Sorry my bad english

Thank you ShadowN !

I tried with your settings and I’m getting around 66.35MH now, a tiny bit better.
The card is MSI Ventus 3X and I can see the logs of NBMiner that “LHR Lock detected” almost every 0.4 minute still… NBMiner decreases the LHR value, now at 67.8 and still triggering the LHR…

What can I adjust to not trigger LHR ? Is it the overclock settings?

you can try
“lhr-mode”: “0”
delete other commands and look auto unlock mybe halp your auto parametre, and share rasult for me?

Hey ShadowN,

No idea how much time we need to let it auto “optimize” but with lhr-mode 0, we are back to around 55MH

my lhr card 1-2 minutes stabil mh, and maybe 1-2 times lhr unlock in 15 minutes, later time stabil mh. auto settings if start high value (74), if card working 71 value, continue get find stabil value
Are you try gminer?

I haven’t tried in a while no, I tried trex miner dual mining ergo approx 125MH and eth approx 20/30MH

Gminer 2.70
Miner command
–lhr_tune 2 (lhr values -10 between 10)
same oc settings 2 cards get 80 mh
but core clock 1650-1700 more stabil get mh and 2-3 low temperature.

i tried so many settings, The reason for triggering LHR is due to miner settings. I checked many card OC settings, each card is different. first try to find settings where LHR triggering is fixed (miner settings). then you should try OC settings. some cards Lock clock: 1200 memory: 3000, some cards Lock clock: 1500 memory: 2600 my card Lock clock: 1650-1750 memory: 2200-2300 (I detected it based on ram temperatures on windows, if use memory oc 2400 my card get crash)

can you try NBMiner
1-First stop miner
Miner Commands
“lhr-mode”: “1”
Core: 0
Memory: 0
Power Limit: 305
3-Start Miner 15 minutes check LHR circle 2-3 times
if fixed LHR 15 minutes later
Core: -250 or -300 (or lockclok 1650-1700)
Memory: 1800
Power Limit: 305

Hey thanks for trying to help!

Without overclocking and by letting it run for an hour, i land around 60MH
Will now try to set the overclocks

No Problem,
i this metod working lhr 1 (74) my first card and i find memory 1700 not bad mh if 1800+ i get lower mh and some times reset system.
I found memory oc it by increasing 200.
step by step memory raise OC stop when mh starts to drop
my advice use lock clock

try setting the core clock around 1500-1600, lhr cards are much more stable with locked cores instead of negative offsets in my experience

Thought I was going crazy… Bought 2 3080TIs this week and Zotac is hitting 90mh/s But eVGA hits limiter at 64mh/s Been trying everything drivers, miners, OC settings. Nothing works.

Without overclocking how much mh?
some times nbminer locked oc, stop miner Core: 0 Memory: 0 later start miner try firtst find miner options for evga later find oc settings, Each card needs different settings.

just set evga 3080ti to default and restarted miner getting 70.21-70.64mh/s @ 256w in miner

Update: So card is stable at default (70.5mh/s) but as soon as I input any OC setting the card drops to 64-65mh/s. I was hoping to hit 86mh+ on card but seems to be odd card.

ok that good, without oc 70 not bad, you can start without oc your evga, later step by step memory raise.
Try increasing it by 200 memory oc (hiveos) (windows increasing 100),
increasing by 200 wait 5-10 minutes mining, again increasing by 200.
you need to find where get lower mh
Note: First find best memory oc for your evga later find lock clock. Each card needs different settings.

I have 2x 3080ti. When running them on windows using nbminer 39.7. At moderate OC settings, the miner never trigger LHR lock and been stable for hours at LHR 73.5. My 3080ti hash 89MH and 86MH.

As soon as I move them to my hiveos rig, together with a bunch of non-LHR cards, nbminer keeps triggering LHR lock every 0.4 or 0.5 mins, and hashrate jumps between 65MH to 82MH, the number of accepted shares are about the same as my 2080.

Just FYI, running 2 3080ti on their own did not solve the problem.

Is there a trick I can do, or just nbminer isn’t designed for Linux?

i use 2x3080ti 1x3070ti 5x3070 on hiveos 1 rig and stable. maybe from nb miner maybe from hiveos some times oc settings locked. there is usually an unlock loop. if see unlock circle long time (20-25 minutes 30sec re unlock try) (because 15 minutes standart unlock time, maybe 4-6 times). delete oc settins and start mining in 15 minutes you can stable mh (dont stop miner) Increase step by step increment by 200 memory.
Note: if change miner again delete oc on lhr cards, start miner and re oc your cards

no difference when changing values:
Core-0 Mem-0 69.54-70.25mh/s 256w in miner
Core-0 Mem-+200 69.5-70mh/s 256w in miner
Core-0 Mem-+400 68.23-69.25mh/s 256w in miner
Core-0 Mem-+600 68.18-69.10mh/s 256w in miner
Core- Mem- -200 69.89-70.25mh/s 256w in miner
Core-0 Mem- -400 69.89-70.25mh/s 256w in miner