Nbminer 39.7 3080TI only 59 MH

can you try evga on windows for memory temperture, my idea that card reaches thermal limit. It’s helpful to check.
how many did you set power limit ?

I can. But I’ll have to pull card from system and hook up to test bench. Card is running at 59c in Hive. Topping out at 72.2mh/s at default setting. PL is set to 0. I have tried to set PL to 310-350w but card never goes past 256-257w. If I change memory even 100 mhz it drops. Looking at the card I can see memory chips are making good contact with thermal pads and cooler. But like I said I’ll have to pull card to test temps. Very picky eVGA card. The Zotac has been running at 62c(-200/+2600/PL-290w) locked at 88-89mh/s since I installed it.

i understant. very interesting situation. there must be a reason. power limit only guard. i tried “lhr-mode”: “2” lock clock 1600 memory:1700 pl:285w 48 hours test now 80 mh stable (my cards suprimx). but use power waves 190-275w. i see some 3080ti users use lock clock:1200 memory:3000 - some users lock clock:1500 memory :2600 that bad this settings for my cards. my cards usable maximum memory:2300 (if it doesn’t increase mh, it doesn’t make sense to increase it that much.i test memory:1700)
test temps thelpful to check.
I always say that a separate setting is required for each card. our goal is to find the right setting for you evga

We try to solve it without seeing it theoretically. A lot of information would be helpful as I haven’t been able to test it personally. I don’t have the same card

Heres some info:

eVGA 3080Ti- 12G-P5-3955-KR
HiveOS 0.6-205@210715
nVidia driver- 495.44
PS 2x1400w(2800x total) Plat. HP server with breakout board.
2x8 pins for power on card. (being split off one line) could try and run two.

Rig has 2x3060Ti, 3070non LHR, 2x3080Ti (adding another 3060Ti and 3080LHR this week)

Card runs @ 59-62c Stable at 72mh/s default setting.

Update: ran two separate pwr lines to 8 pin connectors. Didnt do anything. Peaked at 74 then dropped to 72 stable

try again oc

Didnt work… just drops hashrate.

Here is the card:

i cant find EVGA 3080 Ti XC3 ULTRA temperture info, but i find same model 3080 lhr info 60/88 C memory:0, that info I think it’s a thermal limit for your card. ti series use more power and high temperture than 3080.

Changed to “lhr-mode”: 2
Now getting 74.25-74.60mh/s default settings

%90 you card get thermal limit. i more try fix same problem. lhr-mode 2 low power = low temperture.

Ya… looking that way. Just surprised so bad thermal wise. Really will have to pull card and check in Windows. Dont what to have to replace pads on new card…

It is not difficult to change, but you need to measure the thicknesses, you just need to be slow and careful, of course, choose a quality thermal pad. i used extreme odyssey for gigbayte Aorus 3080 (not lhr), memory temp maximum 74C now (i never see 75C, memory oc 2800).

Ive done cards before. just sucks to have to open new cards up… Think I have some pads around here. might not be thick enough. I’ll check temps before I do anything

of course you better check first

Just drop temp to 56c with extra fan on card and didnt make any difference even with OC while on HiveOS… still drops as soon as I change anything. Guess I’ll pull it and check windows

i wait your result

You HAVE TO change thermopads. It is a first step to mine on 3080TI. Ive made the same route.
After changing pads to 15k/W my 3080TI Eagle mining at 88MH/s without any LHR locks.

Can I know ur contact maybe Facebook or any? Xd
I have Msi 3080ti gaming x
I’m install evga bios and if I set just memory clock 2200 - I’m have 82.5 Mh but no more.
If I set core clock 1400, I’m have 70 mh

How make more?

miner commands
“lhr-mode”: “1” (74)

Lock clock: 1650
Memory :2200 (my cards max 2300 but use 2200)
Power limit: 290

Note: i have 2 suprimx 3080ti 1 card max memory oc: 2300, other card max memory oc: 1800 (i test and find thats. i use max value -100 )

1800 and -100 it’s a core clock and PL?

if memory max oc value 1800-100=1700 i use that value.
if your card memory max usable value 1800
lock cloc:1650
you can try that.