New "hive-replace" does not work


#1

~# hive-replace ./hive-0.5-76-20180924.img
Filesystem path or URL to Hive OS image is required.

Output of ls:
hive-0.5-76-20180924.img tmp xinit.user.sh


#2

seems you need to check the usage, I’ve done hive-replace on several rigs and they all work.

the “ZIP” file (not your .img file) I used was outside the rig and on a server, I’m using a raspberry pi running Apache to share the ZIP. and I’m not sure whether old version like yours 0.5-76 is supported.

BTW, if you just want to downgrade your hive, use “selfupgrade 0.5-76” instead.