New Team Black Miner with much better power in Nvidia

Hi, I use HiveOs

I would appreciate if someone with knowledge can help me configure the miner, Team Black Miner, because it gives a much higher performance with Nvidia cards, I can not get the miner to be installed.

Best regars

1 Like

I have 6 x NVIDIA CMP 30HX, getting 187.5 mhs in total (`31.25 per GPU) with Gminer.
Now i switched to TBM and surprisingly got 32.3 per GPU - 194 mhs in total.
The question is - what will be real hashrate on pool. Need time to figure it out.

1 Like

Hi there :slight_smile:

Any updates? Cheers.

Hi solminer, can you tell me how to move to tomorrow, I don’t find the option.

Best redars

Hi. Didn’t get you. Can’t you find TBM in miners list? Update your hive to the latest version, then create new flight sheet and scroll down the miners list to pick up TBM - it’s far down there.

it is running just 24 hrs for now, looks promising. at least it goes even better than 6xAMD GPUs with more or less equal HR (mining with TRM which is quite fair in terms of real HR).

I noticed that the Nvidia 1060 6Gb cards do not work.
Do I need to set anything to work?

I tried 5x RTX 3070 non-lhr against 2Miners pool, over 6 hours, I had no stales, but the received shares vs reported was way off. TBM was stating each 3070 was doing 65MH/s and over 6 hours it showed I sent 577 shares, however 2Miners stated that my average was less than 300MH/s, (less than 60 per 3070), and than only 500 shares had been submitted. If the Dev took the other 77 shares, then that is a dev fee of over 13%, not the claimed .5%. I do not know if the software was overstating or the Dev was taking more than claimed, either way i don’t like it, so I went back to T-Rex with that rig.

1 Like

Hi All!

I use 1660 and 2060 cards, and i think i could configure the miner correctly, but it can’t found any cards :frowning: I use the latest Hiveos (currently 0.6-210@211021). Have sy some ideas about it?

I have an error too, if you know how to correct it, i just update the cuda driver but still get the error

On Reddit said, Cuda 11.4 required, but hiveos have only 11.3 yet :frowning:
Screen Shot 2021-10-24 at 15.30.13

1 Like

TBM

TBM was running in the period between two yellow vertical lines (it’s 48 hours almost).
Reported HR rised, mean HR dropped and showed volatility, comparing to Gminer.
As well, Gminer solved the problem of memory leak, TBM not.
I’ve returned to Gminer.

5 Likes

I have switched all my rigs over to the team black miner. It’s faster on the 2miners.com pool. Around +5%. The miner can produce alot of stales so doesn’t work so good on the ethermine pool.

https://imgur.com/a/stWmdM3

it took my rig 2 straight days to stable and show good sign of profit using tbm. first day really give me a headache.

. will use it for a week.

Cuda 11.4 nvdia driver 470.82.00
Err ?

What is the verdict?

Still mining on all my rigs with the Team Black Miner.