Not connected to HiveOS.farm, Win 10 works on Net, HiveOs not

My rig is not connected to HiveOS.farm, strange that Win 10 works on Net, HiveOs not.

20201007_112143|666x500

I am new on HiveOS and for three days I have been unsuccessfully trying to run a small mining rig with 3 GPUs.
Simply can be said that the internet is connected to the rig but when loading a program HiveOS it always ends with the Error connecting to Hive server http://api.hiveos.farm The given remote host was not resolved.

I tried all possible tests and tips from the knowledge base, for example:
“ping hiveos.farm” to check if hive server is reachable
“mtr hiveos.farm” to check if the network has any packet loss
“time curl http://hiveos.farm
for i in {1…10}; do time curl -s https://hiveos.farm > /dev/null; done
curl http://api.hiveos.farm
curl https://api.hiveos.farm
curl http://amster.hiveos.farm
net-test
When I run on the rig Windows 10 so I can load the websites, and I can work with the command line, see photos.
When I run on the rig Hiveos so still is reported that there is not connection to the Internet, and system does not connect to http://api.hiveos.farm
I shot everything, so please check the pictures and let me know what to do.

Sincerely
Jiris

According your screenshots Hive couldn’t detect your Network adapter

Try lspci first

From the first screen shot from OP. Anyone know what the error for 114.114.114.114? That is the only error I have.