Nvidia 1660TI Great Card close to 1070TI performace but

#1

Nvidia’s release of the 1660TI 6g memory card is a hit im my book when compared to the old 1070 TI and the 1080’s. This card hangs with them in hash rates and uses less energy. It rocks on x16xx, x22i, BUT… with T-Rex you will see “can’t resolve on CPU”. tried everything from zero OC to lower power, higher power, nothing fixed this. Hash Rate displays with no issues. Dont seem to see rejected shares. Can this just be a bug in T-REX? other miners do not display any issues. Your thoughts comments welcomed miners!

0 Likes

#2

you need to use latest nvidia drivers
you need to to use T-rex cuda 10 version
for overclocking this card on HiveOS , you need to change the memory and clock settings from the console on the miner rig it self using nvidia drivers tool (connect monitor/keyboard/mouse)

0 Likes

#3

im running the latest drivers - 418.56, did that before installing the card. the problem is not overclocking. the problem is T-Rex. got the 1660ti to run fine with all other miners. i have to set up 5 cards using T-Rex and the 1660Ti on separate miner to work and NOT see error message of not validating on CPU. hope T-Rex dev addresses this soon - they dev the best miner for x16xx and x22i .

0 Likes

#4

as a side note, i confirmed only T-Rex was not validating on CPU by ONLY running 1660ti with no other miners. not inly did shell display error, pool showed zero hash rate, zero shares, and zero coins… and running the latest T-Rex too. rig has all updates.

0 Likes

#5

@jjdnow

make sure u select miner version cude100

0 Likes

#6

right on. changed to 092 - 100 no error on x16s. thank you. Ill see how it works on x22i and x16r next

0 Likes

#7

it will work :slight_smile:

0 Likes

#8

You guys are great, I was struggling with this same issue. Thanks for posting the resolution. This also fixed my issues with T-rex.

0 Likes