Nvidia p106-090 slow hash rate after OC only 15mh/s HELP


#1

hi, i get a nvidia p106-090 6gb but ther ir a problem, in hive os is slow hash rate after OC (-200 2000 80 ) only 15mh/s
i reset a driver to N 390.59 but there is no change
ther is samsung memory, and on Windows was also only 14-16 mh/s
other miners are hapy whit 25mh/s
please help?!!


#2

Review your OC settings


#3

-first try without any OC settings
-since the highest Wattage is 75W, no need to adjust the PL i guess ( i havent tried that card, im just guessing)
-change memory settings only and see what u get

  • my personal recommendation is use phoenix miner or claymore miner

#4

I’m totally agree with you


#5

Hi there… for me i have msi p106-100 and palit p106-100 and my setting lot of diffrence… memory i set 1300… core 0… fan 75… PL 80 for my MSI… then memory for palit 1200… core 100… fan 75… PL 82… its all depend on gpu itself… i sudgest try set same as my palit p106-100 then realligh up memory then pull down PL…


#6

hello, sounds strange, but the best results are at core 300 memory 0 then stable 19mh / s comes from the card

that it is possible ? maybe there are some other ideas and problems?


#7

connect a monitor/keyboard/mouse to your rig
when u running hive, in the task bar, you can see Nvidia Logo, click on it to open Nvidia drivers settings
from there you can manually change OC settings per card


#8

hi, from direct driver setings, is the same, when i add memory and decrees core, hashrate it going down… something strange.