OC settings for AMD RX580

amd-rx-580-oc-issue
amd
#21

Да только ядра, рекомендую на память кроме эльпиды ставить 875, эльпида просит больше, и я не как не могу подобрать эталон т.к. не имею карт с такой памятью.

#22

What are your OC settings to get 32.5mh/s
I have Radeon RX 580 8192M · XFX 8GB card
SK Hynix H5GQ8H24MJR 113-58085SHB1-W91

#23

a bit different for Hynix memory. are your bios’s flashed?

#24

Thanks i am getting 31.50 now and yes i flashed my bios.

#25

Thank you @BiosEditor for sharing your AMD OC settings for RX580. Can you please share what is your total power consumption for this settings? How long it has been mining stable %100?

Thank you.

#26

Hi . I have 5 AMD 7850 saphire 2 gb and I take an error like this : argument “–mem-clock” requires a parameters and under line this : Unable to read header from file ? Do you have a solution to fixit that

#27

I think you have exceeded the minimum dag file memory requirement. 2gb gpu won’t be supported by many algorithms. Upgrade your gpu to a higher memory. Minimum of 4gb might stay with you for a while and then phase out again. I recommend 6-8 gb gpu. Good luck Mining.

#28

Hi, Could you help me, what is the good oc settings, or what is the problem?

thank you

#29

Which miner you are using claymore or ethminer?
You are getting rejected shares so i would decrease memory clock to 2100 to see if it gets better.

#30

i use claymore. i try the 2100. thanks!

#31

to be in a safe side , most rx480 cards memory is 2000
so i suggest to keep it 2000 and let it run for several hours, then increase by 50 and keep it running for several hours , till u see the best hashrate that doesn’t give errors
@Leslie

#32

Thank you so much! i will try it!

#33

Hi Leslie did you mod the GPU ?

#34

Hi Peeps,

i did it, but not perfect. You have some solution?

thx,

Leslie

#36

Приветствую всех. Подскажите это нормально:


так определяются 5 карт RX580