OLDER GPUs (280x 290x etc)

#1

hi! Does anyone have a guide to help me set up HIVE os with older GPUS if its even possible? Like installing an older driver to support them and have them running and mining ETC/ETP for example?=)

http://download.hiveos.farm/drivers/amdgpu-pro-16.40-348864.tar.xz doesnt seem to support 280x? the oldest one in hives repo.