Overclocking not applied after reboot?!

Hi, 2 weeks ago started using HiveOS on 1 PC with 4*570 cards
And I noticed that my “custom” overclocking profile is not applied between reboots or if I stop/start the miner manually from console.
I have to edit the profile in order to apply it successfully … what should i do in order to have it auto applied everytime?
I use overclocking tab from miner menu (Farm-worker-overclocking)
Using Claymore 15.0

На русском:
2 недели назад начал юзать Хайвос. Заметил что после ребута настройки оверклокинга не работают (тоже если вручную в консоли остановить/запустить майнера)
Приходится отредактировать настройки оверклока чтоб они “схватили”
Что я не так делаю?

I have this same issue. After a fault, or reboot, the miner will usually start mining again, but with stock settings. I’m using the beta version with RX5700 XT (both XFX and MSI) as well as RX 580s, and Nvidia 1070 TIs. With all three rigs, the behavior seems to be the same. If after reboot, I go to the overclock settings and hit the arrow, I get a message that the overclock settings are unchanged. If I alter the fan speed slightly, or any other parameter, the settings are immediately applied.

Same problem with one of my 5600 XT rigs, the other one works fine. Any solution?

Same problem here, any solutions yet? (RX5700 rig, ethminer)