Phoenixminer

ethash
ubqhash

#62

ok, but something other wrong
miner always show zero time of mining to pool


#63

Don’t warry, again)))
It’s time in “hours : minutes”
Just wait a minute and it will be 0:01


#64

Tested today with Version 0.6-05@181204-4.
Works now fine … thanks.


#65

как ты справился подскажи мне если есть скриншоты, покажи пожалуйста ну ни как не могу настроить с пулом https://comining.io


#66

заново создал “полетный лист”


#67

пробую дальше но пока ни как


#68

В настройках майнера - феникс, появилась опция -coin %COIN%
Какой параметр вписывать, (понимаю, что это название монеты) в какой форме ? Можно ли игнорировать этот пункт, можно ли его удалить? Как это скажется на производительности и качестве работы майнера?


#69

Лучше не игнорировать, т.к. этот параметр влияет на то, на какую монету будет майниться вознаграждение создателю майнера. Если это будет та же самая монета, то не потребуется пересоздавать DAG, а это по паре минут на каждое переключение. То есть меньше будет простой майнера.
В большинстве случаев можно просто оставить переменную %COIN%, вместо неё майнеру передастся нужная монета. Исключение только виртуальные монеты пулов, типа найсхэша, но в их шаблоны я этот параметр не добавлял. Ну или если нужно майнить какую-то совсем новую монету, кошелёк для которой создатели Феникса ещё не завели, тогда можно указать руками что-нибудь с наименьшем по размеру DAG, что бы быстрее переключался. Список поддерживаемых монет можно найти в профильной теме майнера на BCT, ссылка есть в тултипе (всплывающей подсказке) поля доп.конфига.
Если этот параметр не указывать вовсе, то майнер попытается угадать монету автоматически, но получится это у него или нет - не понятно.


#70

Finally upgraded 1 rig to new Hive (0.6-05@181204-4) so I could try Phoenix. I was never able to get it running and had to power off and on to get back to Claymore. I was able to view the agent-screen and this is what I saw… Any ideas to make it work?


#71

If you set up a claymore, the settings from it could remain in the “tuning” section. Check it out. If you still have the settings of the Clamor, delete them and set up the graph - phoenix


#72

I don’t have any rig specific tuning… it’s all in the flightsheet. So tuning is blank for Claymore & Phoenix.


18%20AM


#73

Could it have anything to do with watchdog or fan control?


#74


#75


Why are the pool settings different?


#76

Not sure… BUT, I just tried again on another rig and it worked so I tried again on that rig and it worked. So 2 rigs are running, quite well. Maybe it just hung on the initial Phoenix install?


#77

Seven troubles - one reset …)))
(old Russian adage) :grinning:
I’m glad you did it :+1:


#78

That’s a good adage!

Couple of questions:

  1. What should the -tt setting be in Phoenix to use the Hive fan control? In your screenshot it looks like it’s not defined.
  2. How did you get those 580’s to 32+ mhs?

#79

I did not specify the -tt parameter in the overclocking settings.
Just specify the parameters in the option AutoFan.
There set the temperature limits and the working gap for the fan speed.
AutoFan itself regulates the speed of the cooler.
Hashrate depends on bios GPU timing firmware


#80

Yes, I’m just impressed with your bios timing… it beats mine :slight_smile:


#81

Nothing complicated here.
In lines 1625, 1750 and 2000 in BIOS are stitched by this timing.
777000000000000022AA1C0073626C41B0551016BA0D260B0060060004061420EA8940AA030000001914292EB22E3B16