Карта не реагирует на PL

#1

Одна из трех карт 1063 (производители разные) постоянно превышает установленный Powerlimit. Пробовал от 60 до 90, реальное потребление постоянно показывает на 25-30W выше.
Hive обновлен, слоты/райзеры менять пробовал. Не подскажете куда копать?

Скрин прилагается (GPU2).
Спасибоhttp://forum.hiveos.farm/uploads/editor/lg/n9tdhlurd12d.jpg

#2

Уберите настройки разгона. Подключитесь к ригу в терминал и введите команду (все одной строчкой если форматирование уползет)

nvidia-smi --query-gpu=index,gpu_bus_id,gpu_name,power.draw,clocks.sm,clocks.mem,clocks.gr,utilization.gpu,utilization.memory --format=csv

Посмотрите какие частоты выдает каждая карта. Разные карты могут иметь разную частоту процессора. Далее поставьте поверлимит, например 100 и посмотрите, как изменяются параметры. Аналогично и с разгоном.

Многие карты 1060 (да и другие), не позволяют указать поверлимит меньше 90, оптимальное же значение для них 100-110.

Так же хайв часто не верно показывает реальное потребление карт - проверяйте по потребляемой мощности.

#3

Проделал эти манипуляции. Стало понятнее, хоть конкретного результата с той картой и нет - похоже, это действительно тот случай, когда ПЛ не снизить ниже 90. Две другие стабильно работают на 75, причем хэшрейт не падает.
Потребление, показываемое Хайвом, совпадает с потреблением из розетки.

Еще раз спасибо.

#4

Кто нибудь разбирался как сделать автоматическое уменьшение PL при достижении заданной температуры видеокарты с дальнейшим уменьшением PL, с целью удержания температуры не выше заданной? Встроенные функции майнера, работают криво и слишком режут скорость, скорее всего снижают частоту а не PL.