Power consume

Hello,

I have a small rig of Nvidia. 1 card MSI 3080, 1 3060 TI gygabyte and 3060 TI Asus.

I am mining eth with Hive os last version.

All running good expect one thing. Hive os saying I am using 460 watts, but on my wall socket says 1120 watts. Please, can someone help me with this?

I already swap and replace different motherboard, processor, memory too… And still problem continue same…

If I was seeing that with one of my rigs and wanted to see what’s might be causing so much wattage, I would start by unplugging all GPUs and starting it up to see wattage in wall socket. If that seems normal, then I would add on GPU at time to see if there was any big jumps.

Hello, I already did that one by one, but problem continue. I am doing the overclock, but anyway on wall it’s like using all watts like without any overclock. I set on Hive, and shows watts used, but in reality I am using 500 watts more. My watts measure on socket wall 1140, when actually should be 660 watts from Hive and another 200 watts ( more less), from rest of equipment. Don’t know what to do, I am tired to check on web and don’t find nothing like this… :pensive:

From I understand you saying, without any GPU connected to your rig your wall socket says it’s about 200 watts?

In first request you say 440 watts for GPUs and in your response you say 660 watts for GPUs. Which is its? :slight_smile:

What’s the wattage on the PSU(s) you are using?

Buy one of those 10-15€ Wattage Sockets from Amazon and try this.
I´m working with them and they are working fine.
4x 2060 Super on 3x 150 and 1x 130 Watt + i5 Board + Proz is 660 Watt at me.

Hello,

I am using a btc360 pro motherboard, i3, and 8 gb of memory and ssd. All this give arround 230 watts without any gpu. When I connect first gpu, using always maximum watts, like not consider the overclock done on hiveos… In Hive os all overclock of 3 gpus, says 460 watts of the 3 gpus overclock, what should be with in total arround 700-800 watts consider that they are in risers. But I bought 3 measure power for wall, and reading is a total of 1140 watts, stable.

My power supply is a mining power supply of 1800 watts, once I was thinking in add more gpus, but with the actual consume of 1140 watts on wall, I start thinking if is really worth to do it.

I really appreciate and grateful for your help on this.

I already check my biostar motherboard bios, and it’s updated… Just valours of watts consume on Hive os, it doesn’t match on wall measure. :pensive:

Please someone can help on this, I am consuming 1140 watts instead of 460 watts from gpu overclock and plus 240 watts of motherboard, cpu an disk

there is efficiency on the PSU, I think your PSU has low efficiency of around 70%, and a ATX PSU should have 80-90% and Server PSU can up to 94%
so on wall 1140 watts as input and only output 798 (1140 x 70%) . remind that 460watt showing in hiveos from GPU is without the consumption on riser card, including the riser card consumption as well,
on wall 1140 > PSU 70% > 798 = 460 from GPU + 98 from riser + 240 from MB.

On the wall socket 1140 watts, and I tried 3 different ones, all say same.

Motherboard Biostar TB360- pro, power supply 90% efficiency,

Power suppy: ATX V2. 31 LC-Power 1800 watts Mining Edition V2. 31

Ram 8Gg

I3 lG1151

SSD 120Gb

And cards Nvidia 3080, 2x 3060TI, all of them on Risers.

he said that in hiveos is consuming around 440 which is never correct. but in reality it should be consuming around 600-700 with motherboard and everything else. and its not happening because at the wall its consuming 1140watts, as if it is ignoring its overclocks.

This is real on Wall.