Problem mining 3070

Hi evrybody
Excuse for my english I am french
My 3070 cards don’t mine !!!
Do you have an idea ?
Thanks for your help

Try setting the Overclock Delay seconds to 120 and see if that helps.

No it s same …

Use T-rex miner, which one you are using? also, check if GUI is enabled.