Questions about XMRIG 5.0.1 HUGE-PAGES

How do I turn on HUGE-PAGES in xmrig 5.0.1 ?? Because I turned it on automatically under XMRIG 3.2.0, but I do n’t know why 5.0.1 is turned off …

try putting this in a terminal…it worked for me in ubuntu

sudo sysctl -w vm.nr_hugepages=256