R9 280X and Vertashminer failure

Hi community

First, I hope not to say too much crap as I am a fully newcomer to mining universe.

I just registered to Hiveos, downloaded and configured all the bunch, but met a problem while trying to run a VTC miner with Verthashminer on a Radeon R9 280X.

I read some thinks here on this forum taht may solve the problem, but I did not afce any success

Here’s my log

[2021-07-11 17:34:18] INFO  Found 1 OpenCL devices.
[2021-07-11 17:34:18] WARN  Failed to initialize CUDA. error code: 100
[2021-07-11 17:34:18] WARN  CUDA devices will be unavailable.
[2021-07-11 17:34:18] INFO  Verthash data file has been loaded succesfully!
[2021-07-11 17:34:25] INFO  Verthash data file has been verified succesfully!
[2021-07-11 17:34:25] INFO  Miner has been successfully configured! (Errors: 0, Warnings: 0)
[2021-07-11 17:34:25] INFO  Configured 1(CL) and 0(CUDA) workers
[2021-07-11 17:34:25] WARN  Failed to load ADL functions.
[2021-07-11 17:34:25] INFO  1 miner threads started, using Verthash algorithm.
[2021-07-11 17:34:25] INFO  Starting Stratum on stratum+tcp://vtc.f2pool.com:5810
**[2021-07-11 17:34:25] ERROR cl_device(0):Failed to create an OpenCL command queue. error code: -6**
[2021-07-11 17:34:25] INFO  cl_device(0):Exiting worker thread id(0)...
[2021-07-11 17:34:25] INFO  All worker threads have been exited.
[2021-07-11 17:34:25] INFO  WorkIO thread has been finished.
[2021-07-11 17:34:25] INFO  Waiting for worker threads to exit...
[2021-07-11 17:34:25] INFO  Waiting for stratum thread to exit...
CURLE_ABORTED_BY_CALLBACK
[2021-07-11 17:34:25] ERROR ...retry after 30 seconds
[2021-07-11 17:34:25] DEBUG Stratum thread exit
[2021-07-11 17:34:25] INFO  Freeing allocated memory...
[2021-07-11 17:34:25] INFO  Application has been exited gracefully.
  • I downgraded Hiveos to 0.6-61 as Tahiti GPUs sound to be be not anymore supported
    => same error
  • I set
    export GPU_FORCE_64BIT_PTR=1;
    export GPU_MAX_HEAP_SIZE=100;
    export GPU_USE_SYNC_OBJECTS=1;
    export GPU_MAX_ALLOC_PERCENT=100;
    export GPU_SINGLE_ALLOC_PERCENT=100;
    in h-run.sh
    => same error

Any help greatly appreciated

Regards

Self-solved

This is due to bad Statum URL, that timeout in default Hiveos settings