R9 295x2

#1

Just have tested Radeon R9 295x2
It’s a beast with about 500W power consumption, hot as hell so it comes with water cooling.

In the system it’s one card, but has like 2 computing units (cores) so for miner it’s like 2 GPUs. Because of water cooling there are fan errors.

But it’s absolutely working. Though you should do your OC with BIOS flashing.

#2

Hi ther how do you manage to do thius? I have r9 380x 4g and hd 7950 3gb and can´t make it work on hive os!

#3

My 380х works well but not 280x.

#4

how did you make your R9 380 work ?
Is there any setup needed ? because, i cant start mining with my 380’s
hash rate is 0,0 MH/s
miner show all of GPUs but there is no HASHING!

#5

[quote=“sselesnes;618”]My 380х works well but not 280x.

http://forum.hiveos.farm/uploads/editor/cd/kto5l7mplm2m.png[/quote]

how did you make your R9 380 work ?
Is there any setup needed ? because, i cant start mining with my 380’s
hash rate is 0,0 MH/s
miner show all of GPUs but there is no HASHING!

#6

It’s weird. There were no problems either with Windows or HiveOS with Claymore. I had to flash timings but the card worked without it. My settings: GPU 1000MHz@1.05v RAM 1650MHz. Try one 380 card without overclock at all.

BTW: try connect monitor to 380 and boot with it.

#7

i have 380x MSI model with elpida memory 4GB , NItro and also Power Color also Elpida. 3 rigs with 380x cards. I didnt try Hive on the rest of rigs, but ill gonna try and i will let you know.
I tried on MSI 380x and i cant get hashes. Maybe i should try other bios

#8

I saw that you also have 380 Elpida 4GB… can you upload your bios ?
MAybe i can try to flash your bios on my cards

#9

[quote=“sselesnes;1680”]It’s weird. There were no problems either with Windows or HiveOS with Claymore. I had to flash timings but the card worked without it. My settings: GPU 1000MHz@1.05v RAM 1650MHz. Try one 380 card without overclock at all.

BTW: try connect monitor to 380 and boot with it.[/quote]
what HiveOS version you use ?

#10

Though you should do your OC with BIOS flashing., can u help me to flash the bios, i want to undervolt the card by -100, this work fine with msiafterburner in windows , but i cant undervolt in hiveos