r9 390

#1

can’t seem to get it to recognize my r9 390, am i missing something? or does hive os not support this card? thanks

#2

Strange- it sees my R9 290x (which is almost the same card). I’m just having a problem with fan control!

#3

i think maybe it was because I downloaded an older version on accident. I’m going to retry with the latest version.

#4

can’t overclock the R9 390 has anyone tried ? and whether they are chasing at all?

#5

MSI R9 390 Hive os hive-0.5-32-20180228 cant see card it doed not initialize it can you make support for it???

#6

When support R9 390 will be realized in Hive OS???

#7

can anybody confirm r9 280/290 series overclocking? cause no mater what i set up in OC - freq is still the same for my rig.

#8

that`s my oc log:

Detected 6 AMD cards
CORE_CLOCK = 1180 1180 1180 1180 1180 1180
CORE_STATE =
CORE_VDDC =
MEM_CLOCK = 1500 1500 1500 1500 1500 1500
MEM_STATE =
FAN =
ls: cannot access ‘/sys/class/drm/card*/device/pp_table’: No such file or directory
.[0;31mNo AMD GPUs found as /sys/class/drm/card*/device/pp_table.[0m

however I have: pp_dpm_mclk there:

0: 150Mhz *
1: 1250Mhz

& pp_dpm_sclk

0: 300Mhz *
1: 483Mhz
2: 662Mhz
3: 841Mhz
4: 881Mhz
5: 914Mhz
6: 939Mhz
7: 1040Mhz

can read, but cannot open for edit. anyway to edit it and overclock??

#9

Ok, I know this is an old thread and most people will not be looking here but here it goes any ways…

I have the following setup

MB: Asrock H110 Pro BTC + ( latest Bios)
Celeron Proc. 2.9 ghz
16 GB of Ram DDR 4
10 PCIe power risers
10 MSI R9 390 (still Stock no modding)
M.2 256
Kingston 32 Mem stick
2 EVGA 1000w G2 PSU
1 EVGA 850w G2 PSU

I keep getting an error that they are not VGA devices

I have tried SMOS and can get it to work there but seem to have an issue with HiveOs I would like to use hive over simple mining. Could it be the Claymore version as suggest to someone else, in SMOS i have to use 11.0 up to 11.4 how can I change to the earlier versions?

Thanks in advance