Remote Access - Hive Shell Start - Won't stay connected

Hey Guys

Hive Shell won’t stay open and required re-connect constantly while viewing my running miners

As the attached image shows, ““Session Closed”” circled in red

It’s really annoying and driving me man

Please advise

Thanks heaps

Luke

1 Like

It has been happening to me as well, all else is working. I suspect there some something going on on the Hive side of things. Heading to Discord to check :slight_smile:

Let me know if you here anything :slight_smile:

We are not alone. None of the “fixer” types are online right now, but we’ll keep an eye out.

It sure is a pita isn’t it?

Maybe it’s in the 10/02/2021 “*other improvements and bug fixes.”

Yeah it’s freak’n annoying

Same, it’s really annoying. Is there anyway to just keep a page open on my desktop 24/7 with it running? It use to time out after a few minutes. Now it feels like 15 seconds or less

It seems guidance is to use a console application and connect directly to the rig outside of HiveOs&Shell

I have the same problem.

having the same problem, how is this not replied by anyone yet???
is there no fixes for this?

I’m also having this difficulty. Any news ?

is there no admins on this forum??

I have the same problem.

Hi dude,you can use any tools with ssh to terminal login shell.
user acc:user
user pwd: rig conf setting password
when you ssh the rig.
if you want view the rig working status.you need use some command for screen.
1step # screen -ls to find the screen list like this.


2step # screen -R ID to enter.you will into view like moniter.

3 tips!!! if you want to quit this session and keepping soft to mining.
you should push stay the Ctrl key and order by other two keys A & D .

1 Like

But this way does not access outside the network. How do I access Hive OS off the network?

Outside network to access can do it.
Any way,you can mapping the ssh port on route,or if you IP is dynamic ,you can use soft,like frp
to forwarded the services.prerequisite you need a static IP internet server (vps) for this.

Thanks aliqet

Worked a treat

tks :+1:

It’s seems to be fixed how :slight_smile:

It’s just another way into view server status.
By the web connect,too many connections it’s not good for services,server backend service auto cut some nomore activity session in setting times.