Rig is Offline and connection problems

offline
troubleshooting

#21

Спонтанно риг вешает всю локальную сеть, роутер и даже домовое оборудование провайдера, при этом на ноуте ошибка DNS.

Отключение рига от роутера поднимает сетку обратно, подключаю обратно, снова сеть падает, решается хард ресетом.

История одинакова у разных провайдеров в разных квартирах и с разными роутерами, риги тоже соответственно разные за исключением матерей - ASRock h110 btc - в обоих случаях


#22

Подскажите, что может быть не так. HiveOS не получает DNS серверы по DHCP. Роутер микротик раздает IP, клиенты под виндой и андроидом получают все как надо, с DNS. HiveOS получает IP, а DNS пустой.http://forum.hiveos.farm/uploads/editor/oe/5a4ccyj9ttmg.jpg
http://forum.hiveos.farm/uploads/editor/3f/od9p53bfdlbs.jpg


#23

[quote=“DimaFern;15”]The common question is

My rig is mining, but it’s offline in Hive

A bit of explanation. There is an agent on a rig that sends stats every 10 seconds to server. It start as soon as the system boots. So your rig maybe running but the agent fails to reach server for some reason.

  • “mtr hiveos.farm” to check if the network has any packet loss

Here is how the very bad situation with your internet looking. Very high packet loss.

[/quote]

Hello!

I experience high packet loss, aprox. 90% on ae-2-3202.ear2.Paris1.Level3.net
Agent-screen says curle_operation_timeout sending stats to paris.hiveos.farm.
If this occures 3 times in a row, the rig goes offline. I can work with 3 GPUs in these conditions, but with 4 GPUs it often goes offline.

What should I do? Please help me!

Thank you very much,


#24

I experience high packet loss, aprox. 90% on ae-2-3202.ear2.Paris1.Level3.net

I have same problem and rigs are lot of time offline, but after 30sec-2 minutes come up again.
Is it a bug, or there is a fix for it?https://forum.hiveos.farm/uploads/editor/ng/3kjdexmdj9ea.png


#25

I saw in the consol that.

Please help, I would like to fix it…


#26

I’ve been going crazy trying to figure out what’s going on with my rigs. I hope you all can help. Up to the last week my rigs have been working with no issues. After upgrading from .5-32 to .5-36 they started to show that they were offline. Checked them out and they were still mining. The problem started out as going offline a few times a day to just staying offline. I’ve checked the agent screen and I’m getting this error. Error sending status http://Paris.hiveos.farm. net-status also shows a connection failed to same address. I’ve checked my firewall, called the ISP (they said they are not blocking), downgraded to .5-32, did a fresh flash of the SSD of both .5-32 and .5-36. Nothing has worked. Any ideas what is going on?


#27

Is this forum active and someone from the hiveOS is doing support here?
Or we are on our own?
I have read many threats here with no answer and help.
Which is the best way to get in touch with hiveOS support?


#28

У меня ферма отпадала в оффлайн, майнинг прекращался. Сама ферма вроди как работала (нет монитора что бы проверить) и не перезагружалась. Попробывал совет gaevsky, посмотрю что будет. Проверил, не помогло.
В агенте есть проблема как у nicorex. Error sending status http://Paris.hiveos.farm. Ферма по SSH не доступна. В этой же сети вторая ферма работает без сбоев.


#29

nicorex, have you been able to make contact with anyone at hive regarding your issues? I’ve made posts of my problem in this forum, Telegram HiveOS chat, and on the HiveOS Facebook and have not got a response.


#30

nicorex I solve it. You should change statistic server.https://forum.hiveos.farm/uploads/editor/fx/z1kjqqmehdvw.png
https://forum.hiveos.farm/uploads/editor/fp/qbc5l1k09gu6.png


#31

Thanks Stayer. I changed the server and I’ve been up with no issues for two hours now.


#32

Я незнаю, мне не везет или что, но у меня 19 ригов на hive os, каждые сутки рандомно на 3-5 ригах отваливается веб морда. помогает только восстановление через смену пароля, как тут советовали. причину не понимаю, но уже никакой радости от hive, задрала этими отвалами. Никто не нашел решение проблемы?


#33

hi, so heres my problem.
0 hashrate shown on agent. also agent says failed to read ccminer stats from localhost:4068 using ccminer enemy fork 13 1070s. I have a 5 card rig running fine on the same network. also have tested the connection on the system and connections to all your servers are perfect. been beating my head against the wall to no avail.
to be clear the miner is running smoothly I just don’t have any access to the rig via web interface and cannot see temps or fan speeds. any advice?


#34

Здравствуйте Уважаемые. Периодически риг на сайте HiveOS находится в состоянии offline, хотя на самом деле работает (подтверждается статистикой пула). Что это может быть? Да, после ручной перезагрузки снова появляется на сайте HiveOS. Смотрю не у одного меня такие проблемы… А ведь скоро на ферму из нескольких сотен ригов хотел HiveOS ставить… :frowning:


#35

В общем я вижу что не у меня одного проблема с падением сетки из за ригов.
Ситуация такая, в какойто момент риг начинает срать в сеть неимоверным количеством пакетов, как будто петля в сетке. И соответственно затыкается свитч. И данный сегмент сети отваливается. у меня 3 рига пока на хайве и на них по очереди эти проблемы.
Материнки на ригах одинаковые Asrock H110 Pro BTC+
Есть у кого-нибудь идеи?


#36

В общем решается данная проблема обновлением модуля e1000e


#37

Just wanted to note that I did what Stayer said [on the March 28th post] and changed my statistic server URL. That seems to have fixed the problem.


#38

Короче рано радовался :frowning:
Сутки проработало и по новой…
Причем три рига воткнуты сейчас в отдельный свитч, начинает один риг валить сетку, его перезагружаешь и начинает влить сетку уже другой риг и так по кругу, по все не вырубишь и не включишь по новой…


#39

My rig showing offline however mining is working perfect. Let me know how can I solve the issue.


#40

Открыли новое зеркало https://helsinki.hiveos.farm, которое не блокируется в связи с истерикой РКН.

Чтобы оживить свои риги надо как-то им в оффлайне указать новый URL куда подключится. подправить конфиг /hive-config/rig.conf. Для этого надо или физический доступ или ssh туда через живой риг.