Rig kills internet connection for other devices

Hi guys.

I have just started my rig and I ran into network problems. So I have a router, to which I have connected my rig by Ethernet port. Once it starts mining - no other device can access the internet on this router. Router is placed next to the rig.

I have checked shell, and ping readouts look like that (I do not know if it is okay or not, but I think it is fine)

I have an app on my phone for the router - I cannot access it as well.

Everything except the rig freezes.

Motherboard:
Asus Rog Strix B250H.
Router: Huawei B535 4g+.

Before the rig is connected, everything works good (internetwise).

Any ideas of what could be wrong? What should I do to get my other devices working on the same net?

Thanks!

Hello,

I have the same issue.
Just installed my first hiveOS-Rig and when I boot it, within a minute all other devices in our house (but the Wifi from the router) loose connection with the internet. I tried a fix IP-Adress, but no difference.
10 seconds after shutting my rig down, my pc regains internet connection.

How did you solved ur problem ?? I have the same one?!

This issue just started out of the blue a couple of days ago for me. Was working fine for over a week (new rig). Now it’ll only run 2-4 hours before killing my network.

I had seen a comment elsewhere that someone had a bad PCI slot, and moving the card has solved their issue. No go in my case, doesn’t matter where my card sits, the network ends up bombing (only one card right now).

Just a followup, I downgraded my HiveOS to 0.6-207 (from 0.6-209, issue started with 0.6-208). The rig seems stable again now.

EDIT: Nevermind, still bunk… Nvidia driver update didn’t help either.