Rig off

#1

Since the last update the rig dosen’t work, i have nade the downgrade but still the same, today apears to have a new update wich i have made and when i do reboot this apears, and still no recognize grafic cards:
Mar 12 11:09:05 rig1 systemd[1]: Starting Hive…
Mar 12 11:09:05 rig1 hive[877]: dos2unix: converting file /tmp/http_proxy.txt to Unix format …
Mar 12 11:09:05 rig1 hive[877]: Linux rig1 4.10.17-hiveos #1 SMP Sun Dec 10 08:48:43 EET 2017 x86_64 x86_64 x86_64 GNU/Linux
Mar 12 11:09:05 rig1 hive[877]:
Mar 12 11:09:05 rig1 hive[877]: _______ _______ ___ ___ _______
Mar 12 11:09:05 rig1 hive[877]: | | |_ | | | _|
Mar 12 11:09:05 rig1 hive[877]: | |
| |
| | | ___|
Mar 12 11:09:05 rig1 hive[877]: |
|||_/|_____|
Mar 12 11:09:05 rig1 hive[877]: rig1
Mar 12 11:09:05 rig1 hive[877]: 192.168.1.93
Mar 12 11:09:05 rig1 hive[877]: No OpenVPN config found
Mar 12 11:09:05 rig1 hive[877]: rm: cannot remove ‘/etc/X11/xorg.conf’: No such file or directory
Mar 12 11:09:05 rig1 hive[877]:
Mar 12 11:09:05 rig1 hive[877]: #####################################################################
Mar 12 11:09:05 rig1 hive[877]: ###
Mar 12 11:09:05 rig1 hive[877]: ### You have connected monitor to integrated GPU on the motherboard?
Mar 12 11:09:05 rig1 hive[877]: ### Don’t do this. Connect monitor to the 1st external GPU (in 16x slot).
Mar 12 11:09:05 rig1 hive[877]: ### However we will try to continue in 5 seconds.
Mar 12 11:09:05 rig1 hive[877]: ###
Mar 12 11:09:05 rig1 hive[877]: #####################################################################
Mar 12 11:09:05 rig1 hive[877]:
Mar 12 11:09:10 rig1 hive[877]: Linux rig1 4.10.17-hiveos #1 SMP Sun Dec 10 08:48:43 EET 2017 x86_64 x86_64 x86_64 GNU/Linux
Mar 12 11:09:10 rig1 hive[877]: rig1
Mar 12 11:09:10 rig1 hive[877]: inet addr:192.168.1.93 Bcast:192.168.1.255 Mask:255.255.255.0
Mar 12 11:09:10 rig1 hive[877]:
Mar 12 11:09:10 rig1 hive[877]: Filesystem Size Used Avail Use% Mounted on
Mar 12 11:09:10 rig1 hive[877]: /dev/sda2 6.8G 4.5G 2.0G 70% /
Mar 12 11:09:10 rig1 hive[877]: 11:09:10 up 0 min, 0 users, load average: 0.83, 0.21, 0.07
Mar 12 11:09:10 rig1 hive[877]: 00:02.0 Intel Corporation HD Graphics 610 (rev 04)
Mar 12 11:09:10 rig1 hive[877]: === Commands FAQ ===
Mar 12 11:09:10 rig1 hive[877]: miner - shows running miner screen
Mar 12 11:09:10 rig1 hive[877]: miner start | stop - starts or stops miner obviously
Mar 12 11:09:10 rig1 hive[877]: agent-screen - shows hive client agent
Mar 12 11:09:10 rig1 hive[877]: Ctrl+A, D - detach from screen (miner or agent) so it will be working in background
Mar 12 11:09:10 rig1 hive[877]: selfupgrade - upgrade hive from repository
Mar 12 11:09:10 rig1 hive[877]: firstrun -f - force rig setup, you will enter ID and password again
Mar 12 11:09:10 rig1 hive[877]: wifi - to setup WiFi if you have one
Mar 12 11:09:10 rig1 hive[877]: net-test - check your network connection
Mar 12 11:09:10 rig1 hive[877]: logs-off - for USB Flash Drives move logs to RAM
Mar 12 11:09:10 rig1 hive[877]: > Detecting watchdogs
Mar 12 11:09:10 rig1 hive[877]: Watchdogs InUa found: 0
Mar 12 11:09:10 rig1 hive[877]: OpenDev Watchdogs found: 0
Mar 12 11:09:10 rig1 hive[877]: Esonics Watchdogs found: 0
Mar 12 11:09:10 rig1 hive[877]: > Applying crontab
Mar 12 11:09:10 rig1 hive[877]: > Caching host resolve
Mar 12 11:09:11 rig1 hive[877]: Writing DNS resolve “51.15.215.108 paris.hiveos.farm” to /etc/hosts
Mar 12 11:09:11 rig1 hive[877]: > Saying hello to server
Mar 12 11:09:11 rig1 hive[877]: {“method”:“hello”,“jsonrpc”:“2.0”,“id”:0,“params”:{“rig_id”:“56805”,“passwd”:“123456”,“boot_time”:“1520852925”,“boot_event”:“1”,“ip”:[“192.168.1.93”],“net_interfaces”:[{“iface”:“eth0”,“mac”:“70:85:c2:6e:68:40”}],“openvpn”:“0”,“gpu”:[{“busid”:“00:02.0”,“name”:“Intel Corporation HD Graphics 610 (rev 04)”,“brand”:“cpu”}],“gpu_count_amd”:“0”,“gpu_count_nvidia”:“0”,“mb”:{“manufacturer”:“ASRock”,“product”:“H110 Pro BTC+”},“cpu”:{“model”:“Intel® Celeron® CPU G3930 @ 2.90GHz”,“cores”:“2”,“aes”:“1”},“kernel”:“4.10.17-hiveos”,“version”:“0.5-34”,“amd_version”:“17.40-492261”,“nvidia_version”:“387.34”}}
Mar 12 11:09:12 rig1 hive[877]: {
Mar 12 11:09:12 rig1 hive[877]: “result”: {
Mar 12 11:09:12 rig1 hive[877]: “rig_name”: “rig1”,
Mar 12 11:09:12 rig1 hive[877]: “config”: "### MINERS HIVE CONFIG ################################

#URL where hive server is
HIVE_HOST_URL=“http://paris.hiveos.farm

#Id of the rig, numeric value from admin panel
RIG_ID=56805

#Rig passord as in admin panel
RIG_PASSWD=“123456”

#Rig hostname and worker name for pool
WORKER_NAME=“rig1”

#Selected miner
MINER=“claymore”
MINER2=""

#Watchdog
WD_ENABLED=

#Rig timezone
TIMEZONE=“Europe/Lisbon”
",
Mar 12 11:09:12 rig1 hive[877]: “wallet”: "### WALLET: Ethereum_lello ###

EMAIL="fjbn2020145@msn.com"

EWAL=“0xe00930ea04159c1f5e34b227ef675694e4f30668”
ZWAL=""
DWAL=""

#claymore
EPOOLS_TPL=“POOL: eth-eu1.nanopool.org:9999, WALLET: %EWAL%/%rig1%/%EMAIL%, PSW: x”
DCOIN=""
DPOOLS_TPL=""
DCRI=
CLAYMORE_USER_CONFIG=’-tt 75
-fanmin 60
-allpools 1
-epsw x
-mode 1
-gser 2’
CLAYMORE_VER=11.2

#claymore-z
ZPOOLS_TPL=""
CLAYMORE_Z_USER_CONFIG=’’

#claymore-x
XPOOLS_TPL=""
CLAYMORE_X_USER_CONFIG=’’

#ewbf
ZSERVER=""
ZTEMPLATE=""
ZPORT=""
ZPASS=""
EWBF_USER_CONFIG=’’

#ccminer
CCMINER_FORK=
CCMINERCONF=

#ethminer
ETHMINER_OPENCL=""
ETHMINER_CUDA=""
ETHMINER_SERVER=""
ETHMINER_PORT=""
ETHMINER_TEMPLATE=""
ETHMINER_PASS=""
ETHMINER_USER_CONFIG=’’

#sgminer-gm
SGMINER_GM_FORK=""
SGMINER_GM_ALGO=""
SGMINER_GM_TEMPLATE=""
SGMINER_GM_URL=""
SGMINER_GM_PASS=""
SGMINER_GM_USER_CONFIG=’’

#dstm
DSTM_TEMPLATE=""
DSTM_SERVER=""
DSTM_PORT=""
DSTM_PASS=""
DSTM_USER_CONFIG=’’

#bminer
BMINER_TEMPLATE=""
BMINER_URL=""
BMINER_PASS=""
BMINER_USER_CONFIG=’’

#xmr-stak
XMR_STAK_TEMPLATE=""
XMR_STAK_URL=""
XMR_STAK_PASS=""
XMR_STAK_USER_CONFIG=’’
XMR_STAK_AMD=’’
XMR_STAK_NVIDIA=’’
XMR_STAK_CPU=’’

#xmr-stak-cpu
XMR_STAK_CPU_TEMPLATE=""
XMR_STAK_CPU_URL=""
XMR_STAK_CPU_PASS=""
XMR_STAK_CPU_USER_CONFIG=’’

#xmrig
XMRIG_TEMPLATE=""
XMRIG_URL=""
XMRIG_PASS=""
XMRIG_USER_CONFIG=’’

“,
Mar 12 11:09:12 rig1 hive[877]: “amd_oc”: “CORE_CLOCK=“1300 1300 1300 1299”
CORE_STATE=“2”
CORE_VDDC=“880”
MEM_CLOCK=“2300 2300 2300 2249”
MEM_STATE=””
FAN="""
Mar 12 11:09:12 rig1 hive[877]: },
Mar 12 11:09:12 rig1 hive[877]: “jsonrpc”: “2.0”,
Mar 12 11:09:12 rig1 hive[877]: “id”: null
Mar 12 11:09:12 rig1 hive[877]: }
Mar 12 11:09:12 rig1 hive[877]: Saving AMD OC config
Mar 12 11:09:12 rig1 hive[877]: Touching /tmp/.hive-hello-ok
Mar 12 11:09:12 rig1 hive[877]: > Starting agent screen
Mar 12 11:09:12 rig1 hive[877]: Starting new agent screen session
Mar 12 11:09:12 rig1 hive[877]: > Starting HiveX
Mar 12 11:09:19 rig1 hive[877]: > Starting miner
Mar 12 11:09:20 rig1 hive[877]: Starting claymore
Mar 12 11:09:21 rig1 hive[877]: > Hive Start Finished
Mar 12 11:09:21 rig1 systemd[1]: Started Hive.

Any help??

#2

{
	"rig_id": "56805",
	"passwd": "123456",
	"boot_time": "1520852925",
	"boot_event": "1",
	"ip": [
		"192.168.1.93"
	],
	"net_interfaces": [
		{
			"iface": "eth0",
			"mac": "70:85:c2:6e:68:40"
		}
	],
	"openvpn": "0",
	"gpu": [
		{
			"busid": "00:02.0",
			"name": "Intel Corporation HD Graphics 610 (rev 04)",
			"brand": "cpu"
		}
	],
	"gpu_count_amd": "0",
	"gpu_count_nvidia": "0",
	"mb": {
		"manufacturer": "ASRock",
		"product": "H110 Pro BTC+"
	},
	"cpu": {
		"model": "Intel(R) Celeron(R) CPU G3930 @ 2.90GHz",
		"cores": "2",
		"aes": "1"
	},
	"kernel": "4.10.17-hiveos",
	"version": "0.5-34",
	"amd_version": "17.40-492261",
	"nvidia_version": "387.34"
}


Mar 12 11:09:05 rig1 hive[877]: ###
Mar 12 11:09:05 rig1 hive[877]: ### You have connected monitor to integrated GPU on the motherboard?
Mar 12 11:09:05 rig1 hive[877]: ### Don't do this. Connect monitor to the 1st external GPU (in 16x slot).
Mar 12 11:09:05 rig1 hive[877]: ### However we will try to continue in 5 seconds.
Mar 12 11:09:05 rig1 hive[877]: ###

Your hiveOS detected GPU: Intel Corporation HD Graphics 610. And you have connected monitor to integrated GPU