Rig Stability


#1

Hey fellow miners! Thanks for looking at this and I value any feedback.

I have 9 mining rigs with 6 Gigabyte GeForce GTX 1060 6GB each on a Gigabyte Z270P-D3 motherboard. I am running 009c risers with EVGA 750 G3 PSU.

I have the following overclock settings applied to all rigs.

I am mining ETH with Claymore 11.6. No dual mining, as I could not get it to be stable.

So far, I have at least two rigs completely freeze a day, with other rigs having the miner hang or sometimes the miner stops reporting to the Hive Agent. When the miners hang it seems to be the the nvidia_smi process is chewing up all the CPU cycles. I am not sure what is causing the miners to freeze and be unresponsive.

My first attempt was to remove all the OC settings to see if that would correct the issues. I will say that it made the issues reduce, but they never went away.

Next, I tried to disconnect the risers one at a time to see if it was one GPU that was causing an issue. This produced no luck. I still continued to have the issues.

I have also, tired a different power supply to rule that out.

Now I am at the point of trying some other things.

First of all, I think I need to identify the memory manufacture of all the GPU’s to see what the best OC settings are. If you have any recommendations for OC settings per Memory type, I am all ears.

I am a bit lost as to how to accomplish this without GPU-Z in Windows. Is there a way to gather this information from Windows? Or, should I just boot a usb stick with windows and GPU-Z to figure it out?

Second, I want to test and see if there is a specific version of Claymore that is stable with my cards. It seems like the rig stability is very much based on the miner version.

Lastly, I would like to test Nvidia driver versions, as I have read that certain divers work better with the 1060 than others.

Does anyone have any are recommendations for getting miner stability in this platform, with my setup or can anyone thing of different steps to take?

Thanks again, and let me know if you need any further detail.


#2

Dear digitalworld:
This is my 1066 setting parameter.

Although he still often appears
Claymore Reboot: WATCHDOG: GPU error, you need to restart miner :frowning:
Information
But this is a setting that my miners can set to run more stably.
Because of the relationship between translation software, I am not quite sure of the full meaning of the article.
But I hope that the parameters I provide can increase the direction of the miners’ reference

hope everything is fine:)

P.S: This is a GOOGLE translation. If you feel strange grammar, please forgive me.


#3

Thanks. I am trying to figure out why is seems like no OC settings are making a difference. I have Micron memory, so I should be able to get something out of it with OC.


#4

I had the same issue with OC setting seeming to have no affect. SSH into the console and run:
amdgpu-pro-uninstall

to remove the amd drivers. reboot the rig, and try applying the OC settings.


#5

probably also get better results on nvidia with ethMiner. Nvidia doesn’t benefit as much from Daulmining as AMD.

also your mem setting might be high, and you can bring the core clock down. Here’s my settings for gtx 1060s:
CORE -150 MEM 1150 PL 75