Rig with 3xVega56 is loosing configs after touching OC settings in D/B

xmr-stak
vega-56
#1

Hello! Vega56 owner here. When i do not touching any OC profiles, it runs fine, but HR is no more then 1.1Mh per card. If i try to apply any of overclock settings, i am getting rig with blank cfg partition. One way to fix this is clear OC profile and run reinit of configuration. So, what is the proper way to run Vegas with undervolt and with higher freqs.

SETUP:

OS version: 0.5-69
Drivers: 18.10-572953
Kernel: 4.13.16-hiveos
MoBo: Z170-HD3 DDR3-CF Gigabyte Technology Co., Ltd.
CPU: Intel® Celeron® CPU G3900 @ 2.80GHz

/hive/xmr-stak/config.txt: https://pastebin.com/SkgQiPxp

GPU0:
03:00.0 Radeon RX Vega 8176M · Advanced Micro Devices, Inc. [AMD/ATI] Unknown Memory 0-0 113-D0500300-102

GPU1:
09:00.0 Radeon RX Vega 8176M · Advanced Micro Devices, Inc. [AMD/ATI] Unknown Memory 0-2147483647 113-D0500300-102

GPU2:
0e:00.0 Radeon RX Vega 8176M · Advanced Micro Devices, Inc. [AMD/ATI] Unknown Memory 0-0 113-D0500300-102

amd-info:

=== GPU 0, 03:00.0 /sys/class/drm/card1 ===
Adapter 0: Device 687f
  Core: 1590 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 100%, Temp: 59 C, Fan: 73.7255%
  Core clocks: 852 991 1138 1269 1312 1474 1538 1590
  Memory Clocks: 167 500 700 800
auto 	DPM 7 CORE 1590Mhz V 	MEMSTATE 3 MEM 800Mhz 		PWR 158.0 W

=== GPU 1, 09:00.0 /sys/class/drm/card2 ===
Adapter 1: Device 687f
  Core: 1538 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 100%, Temp: 59 C, Fan: 69.8039%
  Core clocks: 852 991 1138 1269 1312 1474 1538 1590
  Memory Clocks: 167 500 700 800
auto 	DPM 6 CORE 1538Mhz V 	MEMSTATE 3 MEM 800Mhz 		PWR 165.0 W

=== GPU 2, 0e:00.0 /sys/class/drm/card3 ===
Adapter 2: Sky Lake Host Bridge/DRAM Registers
  Core: 1590 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 99%, Temp: 57 C, Fan: 75.6863%
  Core clocks: 852 991 1138 1269 1312 1474 1538 1590
  Memory Clocks: 167 500 700 800
auto 	DPM 7 CORE 1590Mhz V 	MEMSTATE 3 MEM 800Mhz 		PWR 159.0 W

amdcovc:

Adapter 0: Device 687f
  Core: 1590 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 100%, Temp: 59 C, Fan: 76.8627%
  Core clocks: 852 991 1138 1269 1312 1474 1538 1590
  Memory Clocks: 167 500 700 800
Adapter 1: Device 687f
  Core: 1538 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 100%, Temp: 59 C, Fan: 74.902%
  Core clocks: 852 991 1138 1269 1312 1474 1538 1590
  Memory Clocks: 167 500 700 800
Adapter 2: Sky Lake Host Bridge/DRAM Registers
  Core: 1590 MHz, Mem: 800 MHz, CoreOD: 0, MemOD: 0, Load: 100%, Temp: 59 C, Fan: 69.8039%
  Core clocks: 852 991 1138 1269 1312 1474 1538 1590
  Memory Clocks: 167 500 700 800

amdmeminfo:

AMDMemInfo by Zuikkis 
Updated by Yann St.Arnaud 
-----------------------------------
Found card: 1002:687f rev c3 (AMD Radeon RX Vega)
Bios Version: 113-D0500300-102
PCI: 09:00.0
OpenCL ID: 1
Subvendor:  0x1002
Subdevice:  0x0b36
Sysfs Path: /sys/bus/pci/devices/0000:09:00.0
Memory type: Unknown Memory - Mfr:0 Model:2147483647
-----------------------------------
Found card: 1002:687f rev c3 (AMD Radeon RX Vega)
Bios Version: 113-D0500300-102
PCI: 0e:00.0
OpenCL ID: 0
Subvendor:  0x1002
Subdevice:  0x0b36
Sysfs Path: /sys/bus/pci/devices/0000:0e:00.0
Memory type: Unknown Memory - Mfr:0 Model:0
-----------------------------------
Found card: 1002:687f rev c3 (AMD Radeon RX Vega)
Bios Version: 113-D0500300-102
PCI: 03:00.0
OpenCL ID: 2
Subvendor:  0x1002
Subdevice:  0x0b36
Sysfs Path: /sys/bus/pci/devices/0000:03:00.0
Memory type: Unknown Memory - Mfr:0 Model:0

Boot log: https://pastebin.com/QdKV4fAF

#2

Look here