Rig with 5x Vega 56 ERROR: amdgpu failed to read

Hey peepz,

yesterday i run 2x Vega 56 Cards with my B250 Asus Mining Expert. No problems at all. Today is changed the PSUs and i am now running with 2x 1000W PSUS. I connected 5 cards to the mainboard, and alle are being recognized but i cant start to mine. Errormessage: amdgpu failed to read reg:blabla .

Above 4G Decoding is enabled. Dunno what to do. Any suggestions?

Cheers

Same here my rig was stable then today I was messing with oc and now saying failed to read no matter what number I put in mem it does that I can leave at zero at it works but very low hash

same here… since ive done the update to 0.6-203@210414

Sam problem. Anyone find a solution to this? Thanks

Fixed it. I downgraded to 0.6-201

I did the same but the problem persists.

I downgraded to 0.6-201@210503 and TeamRedMiner ver. 0.8.0

Is there anybody else facing this problem?

which mainboard =

u need to check specific slots for ur mainbaord. u cant just plug them somewhere

specific slots? - I‘m using PCIe riser cards which are successfully tested.
In BIOS the Setting „above 4G“ was already made.

My Radeon Vii cards work well when the Vega 56 / 64 cards are disconnected. But as soon the Vega 56 / 64 cards were connected too the miner fails to start

u need to check specific slots for ur mainbaord. u cant just plug them somewhere

Hi,

please provide more details what you‘re talking about.
From my opinion I can put a riser cards connector to any PCEe slot on the mainboard. Furthermore: if I change the working Radeon VII card to a Vega card on the same riser / mainboard slot the Vega card is not working while the Vii card is working …

Depending on how much cards u use, u need to put them in different slots. what mobo do you have ?
riser doesnt matter. also doesnt matter if one card works same slot, but other wont

I‘m using at least 6 cards, 3 Vii, 2 Vega 56 and 1 Vega 64 (all w/o any BIOS flash mod) on an ASUS Prime Z270-A Mainboard.
I used 6/7 PCI-E slots with riser cards (keep the last one empty)

was there any solution to this?

I have the same issue, no way to make it work… any solution for this?. I will test with Windows…