RTX 2070 Support?

#1

Hi everyone,

I’m trying to get HiveOS mining with my RTX 2070s, however I keep getting CUDA errors (on every algo I’ve tried). I’ve updated the Nvidia drivers using the “nvidia-update-driver” command and I appear to be running 410.78 (though the farm webpage shows the drivers as 396.54), and am running the latest HiveOS update.

Has anyone been able to get 2070 cards working with HiveOS? Please help!

Thank you!

#2

Ditto this! Anyone have an answer??

#3

I am looking for a solution as well . My Gigabyte 2077 isn’t recognized, regardless of the driver version I use (currently 418.43).

#4

Same here, i see the card in Hive…but i get GPU driver error, no temps, and nothing happens. Doesn’t start mining.
Have updated the drivers to N 396.54, this is how it shows my card:
GPU 0
01:00.0
NVIDIA Corporation TU106 [GeForce RTX 2070] (rev a1)

#5

To run RTX2070 on HiveOS
first
Flash HiveOS beta image
http://download.hiveos.farm/hiveos-20190114.zip
this image comes with driver 415 by default & running
(Kernel 4.15.18-hiveos)

for Overclock settings, fan speed can be changed from hive web console, but core and mem it wont apply to the card and it will take time to let the card start hashing takes 10-15 mins
to overclock core and mem you have to go to the console (connect keyboard, monitor, mouse) to the rig
On the taskbar, click on Nvidia logo on the taskbar
left pane menu, go down to find RTX2070 card
there you will find ( core , memory)
my settings are core= -100 , mem= 1000 for EThash algo coins

#6

Resolved:

Was likely PCIe speed setting in my BIOS. If you are using an ASUS B250 mining expert, I used the settings from this vid: