RTX 3060 getting worse hashrate with overclocking when mining ERGO

I am running ~103 Mh/s when mining ergo at stock settings but I have seen a lot of people here getting 120 Mh/s without breaking a sweat with overclocking but as soon as I go over 200 Mhz on my memory clock my hashrate drops to half. Is there anything I am missing or can do to get close to 120 Mh/s to mine ERGO? Please help!

My settings as as follows:

  1. hive os v 0.6-203@210531
  2. graphics driver version: 460.67
  3. Fan: 65%, power: 65%, core clock: +0 or up to -200 (does not seem to make much diff)
  4. Motherboard: Z390 AORUS PRO WIFI
  5. Flight sheet: ERG with autolykos2 @ herominers pool, nbminer 37.5 or latest, I have tried 37.3 as well, same results.

Core clock: +0 Mhz, Memory clock: +0 Mhz, Fan: 65%, Power: 65%, getting ~103 Mhz

Core clock: +0 Mhz, Memory clock: +1000 Mhz (or anything more than +100), Fan: 65%, Power: 65%, getting ~55 Mh/s.

Here is an image for reference

Imgur

Any and all help is appreciated, thank you!

I can see two major problems here. One is the drivers. You need to use 460.39

Second, the Watts are really high. You need to bring them down to 115-125w max!

For settings try -502 core / 2600 mem / 115W

You sir are a legend! I tried -250 clock, 2300 Memory, 101 W and 460.39 and it works! Getting 120 on all card except one, it’s getting ~117 with the same settings, any idea how to fix that?

Nbminer
460.39
F 65
C 200
M 2600
P 110

125Mh

Thanks guys! I tried the settings and it worked, I could squeeze to 125 Mh/s with @eledush settings but mine are not stable so I will stick to 120 Mh/s for now.
The only issue I have now is that I am getting 116-117 Mh/s on my one card, any solutions to this?

Mem 2400?

I did, but the last graphics card with the same settings is getting low hash rate. about 2-3 Mh/s.


Not sure if it will help but that’s what i can max it out to with RTX 30xx and RX 6700 xt and its stable.

woah, your overclocking is rad, thanks. I finally figured out the settings.

Friend, i have followed your settings but i can’t achieve your results. I even see that we have the same gpu. It seems that something is limiting me to 103 MH.

Something that you are doing wrong?

PL 110
Mem 2600

It only increases my consumption and it remains at 103MH, I cannot go beyond that mining power. Do I need a specific version of NBMiner?

ERGO@NBMINER 37.3. Use this version of nbminer.
Settings:
PL:115-120w, see which one works for you
Cclock: -250
Mclock: 2200 to 2400 whichever is more stable for you, 2200 to 2400 will give you 120 to 123 MHs.
Fan speed: Depends on your temps, mine are 65%

I have tried these settings bro, but I do not go above 104MH, my temperature is at 57.

Then only one thing comes to my mind. You must have set dev fees to 0 or 1. Change that to 2% and see

Where do I change that option friend? The truth is that I am new to HiveOS.

share your flight sheet

I have it like this

Hi guys, I have rig with 5x3060
Try to use nbminer 37.6 (last version) on see hash - 120-121
If I use old version - 37.3 for example - hast rise to 123+

Why? oO

I don’t know why. but u will have use version 37.3 if u better result