RTX 3060 ti LHR overclock setting

Try to change your OC config and you would get more stable rates.

Try to use static core mhz. 1600 for example.

Any Idea why is have invalid share?

never taste beyond 25 MH kawpow. cant go beyond 155 or they’ll fried… stupid climate…

how many of you guys useing 2miners pool ? how to payout in btc ? when i want to payout 0,02 fx they take 0,0016 fee. wtf.

Hi,
If your cards are LHR v2 this is max hashrate in kawpow.

Hi bro.
can you tell me how to identify the “LHR v2” ? seems valid. The gpu itself is MSI ventus x2 (dual fans) 3060ti. Stock bios.

woww! had the sames GPU but for now don’t go upper than 1350 core clock , and 2100 memmory clock, any tip ? thanks!

check the setting on each GPU individually. at first I had same problem but found out one of cards has problem with hash over 43 and I get “GPU driver error- no temps”, so i keep that one bellow 43.
Also try 1500 for core clock it gives better power consumption.

1 Like

This is the best i could oc.

isnt the memory oc to high?

it works without invalid share with above mention setting but I tried to check efficiency during last 2 days now I’m using this setting which gives me 4% less hash but reduces the power consumption by 10%.

Anybody can help me with my second card? when its hash rate goes above 43 MH/s (by changing the OC like the other cards) I get “GPU driver error - no temps”. all 4 cards are connected directly on motherboard (no riser) and I tried changing the card order on motherboard but this card gives a same error. so I try to keep it bellow 43 MH/s.
I checked YouTube but so far no luck.

4% of hashrate can be more than 10% of power consumption in terms of value :slight_smile:

1 Like

I am using ASUS Hynix 2.0, hope it helps you.

I try 48M in hiveos, because the same GPU can achieve 48Mh+ in qskg(china) software