RTX 3080 not working

I’m desperately trying to get my RTX 3080 to work on HiveOS, but despite experimenting with a myriad of settings I’ve been unsuccesful so far.

The card isn’t properly identified and I get the following output.

As one can see all other cards are working properly.

What I’ve tried.

  1. Changed OC settings to 0 (use default settings).
  2. Changed PCI settings in BIOS (tried Gen1, Gen2, Gen3, Auto).
  3. Updated all nvidia drivers to the latest version.
  4. Installed the card in a different rig -> same result.
  5. Used a different MB (ASUS Prime Z390) with just the RTX 3080 installed -> same result.
  6. Successfully Installed the card on windows.

Since I was able to succesfully get the card up & running (and mining!) on windows, I figure it has something to do with HiveOS.

I would appreciate if you could help me out here and/or point me in the right direction!

Cheers,
Chris

2 Likes

You’ll need update Nvidia driver. 30xx supported since drivers v455+ series (you have 450)

  1. Enable maintenance mode without loading drivers
    Go to Worker options
    изображение
    click Apply and Reboot rig via Power options
  2. After rig rebooted you’ll need start Hive Shell
    изображение
    изображение
    when Hive Shell started you’ll see on your dashboard
    изображение
    click and than on new tab put command
    nvidia-driver-update 455
    this will start Nvidia driver update process. It’s will took some time depending on speed of CPU and storage on your rig.
  3. When installation finished than disable maintenance mode and reboot rig
  4. After reboot your 30xx will work.
3 Likes

Success!!!

What a blunder on my end and apologies for bothering with an obvious mistake on my end.

A hint for others with similar issues: ‘nvidia-driver-update’ doesn’t necessarily install the latest drivers (only the latest stable version) - you have to manually select the version.

Anyway thank you very much for your help! Much appreciated!

can you tell me what is the lowest possible powerlimit you can set and how much hashrate you get with that? 225 w for 93 mhash seems a good deal so far

100W seems to be the lower bound I’m able to apply. I get around 29MH with that setting.

Yes currently
450 - it’s stable video drivers with long-live support
455 - it’s just latest
изображение
Yes I agree it’s may causing some misleadings

RTX arch much harder than previous Pascal.
PL on RTX specifies the common usage for all GPUs modules. Built-in power manager distributes energy to all modules, taking into account the specified limit. 100 W is very low for such a card.

Great…thx for testing !!!.
So you can lower more than -50 % …that´s cool…doesnt work in windows I assume…and my 2070S can only do -50 % too…but this does not affect hashrate…seems to be different for the 3000 series as Halo just said. interresting.

Sure, i would never run such a card at 100W.

I find the default settings yield a good result with 93MH @225W. That is 413kH/W and this is the highest figure for any card in my rigs.

Hello,
After using nvidia-driver-update 455, now my 3080 is recognized. Greta! Thanks!
But now when I run “clinfo” I am getting an error and TeamRedMiner is not working anymore (no recognize the AMD cards).
Could you give me the process to reinstall the amd drivers after haing installed the nvidia ones?
Thank you in advance !

Пункт первый не нашел как сделать. Не могли бы поподробней обьяснить. Я начинающий. Извините, что не понял. Спасибо.

Hello,
I also have issues with RTX 3080 GPU. The GPU boots fine but after some minutes the hash rate and power starts to falling down.

Can someone help what might be the issue?

This is my configuration:

Oh.My.God. @HaloGenius you are a lifesaver :sweat_smile:

As @Baili said, it should’ve been obvious and is a rather embarrassing oversight but still, clearly it’s one to be made! I was thinking I might be stumped then! One of those ‘too obvious’ things!

Thanks for your concise and useful response! :sparkling_heart:

Good Morning! I have the same issue. However, I have followed the steps several times and my 3080 still will not mine. Any other ideas?

3080 overclock settings

1 Like


What is your card model? I can’t get above 1550 for memory.

I have a mix and match. Msi and evga px1s.

I’d first try to see if it will over volt to 235 and set your core to - 200. Leave the memory there for a bit.


Popcaps and crystals not under the backplate.
Could I have this problem because the popcaps and crystals are not cooling?

hi- good stuff here! im having somewhat similar issues, and I’d like to try this. one Q: Should I disconnect all the other cards when I do this?

Hello, I am having the same issues and I followed the instruction other user-posted in this post and still, it doesn’t work. can you please help me?

1 Like