Rtx 3090 problem

why is this happening?

Temp at 62C is too high, what settings do you have? Try my 3090 ZOTAC settings.

But the question is why is my other 3090 card signed as ga 102

Did you flash the bios and failed? If you didn’t, try it and post a screenshot with the results here. Also, post a screenshot with nvidia-info and nvidia-smi commands results here.

I tried to flash it and failed and nvidia-info is showing just one card

One card is connected directly on the mobo and the other one is on the riser and pci slot žy mobo is asrock b460 phantom gaming 4

Reboot, try reflashing it again, be patient until it finishes.

I will give it a go but i dont expect much

Nothing changed

So GPU1 doesn’t get recognised? Checked the power, USB cable, riser, splitter, all connected correctly? Post some pics.

I will later

Tried changing the riser and USB cable?


Also tried to change the PCIe slot? Swap the cards, connect the dead one straight into the MOBO, disconnect the other one, see if it works?

Mobo is the latest version on the BIOS flash?

I did everything you said, but i think the problem is in this: I connected one of my 3090 in the main pcie slot and other one in pcie with the riser, tommorow i will try to put both cards on the risers

Still nothing

Load just one GPU at a time, see if it is seen.

Bios settings, make sure PCIe is set on gen 2 or 3, 4G is also enabled.

When i load one by one it is seen normally 4g is enabled