RTX3060 12GB results here

thx - u r right !

What do u think about retired Server-Mainboards, supporting full laned 16x PCIe to use
for the GPUs - instead of RAID-Controller ?

As if there are 2 to 4 CPU s possible, there should be enough Support to the PCIe - lanes
in case of splitting them.

Hi guys, im pretty new here, The famous hashrate control by nvidia on 3060 is for all OS or only on windows ? if not, how can I bypass it then ? I didnt find the post yet sorry TT

Thanks !

Ey, you can only bypass the limiter on a Windows PC. So with Linux you can’t mine ETH efficient…
see previous reaction of @rickc

hi.
i have a problem. I have an rx 470 and an rx 580 running over hiveos with ethermine. together these have a hashrate of 61 mhs and an average of just under 59 mhs.
then I have a rtx 3060 running on windows with the phoenixminer, also with ethermine. with this card i have a hashrate of 49 mhs. but my average is only around 23.1 mhs. What could be the problem?

would be very happy to help.

OK. are you making more profit with Octopus for 3060 at full hashrate compare to Eth for 3060 at half hashrate?

Yes… Depending on the day and payout 1.2-2X more.

But there looks to be hope to overcome the hashrate limiter. I have had this happen on accident a few times, but can’t seem to fully replicate it. Once I do, I will post.

Guys do somebody knov why my drivers are not detected when i start mining with 3060 in hiveos. I updated them but still have the same problem.

Yes. ~ about $1.20-1.75 more a day.

Here is my setup, i know i can get up to 165-170mh for all 6 cards, so please, somebody tell me what i am doing wrong?
I havent mess with settings, everything is just plug and play…

Just tested, with 6 x RTX3060 I get about 26,5 MH/s per GPU
with hdmi dummy, gen 3 settings and T-Rex miner

here is my setup 26.48 MH/s
GEN 3
HDMI Dummy on every GPU

1 Like

Thanks a lot extremejojo, i just tried those and i got my cards to the same levels like yours, without dummy plugs! will see how long it will run like this :slight_smile:
yours are running hot looks like, my fan is like 50 and i got stable temps so far…

2 Likes

i am getting Invalid shares error, for few hours i got only 1…but still…i think it needs more tweaking.
otherwise they are running nice and cool, no issues there, but i need to fix that issue eventually
any ideas?

Hey , I have 5 rigs with 16 rtx 3060 and the best I got was 22/mhs using core -100 PL 100. Ive tried diff combos but anything higher /closer to 30 mhs is o

verheating .

Results:

yeah im using the biostar t360 board… Its ok . Just feel there is limitation with legacy and UEFI settings

I am getting 26.47 without any problems!
core - 60
mem - 2550
PL - 125
my PL is 55 but you adjust that based on how hot they run…

Thanks , when up the mem to 1500/2500/2800 with core -100 and watt 95 the temp hit 75-80 with lil improvement. How are you handling the offline/online issue and invalid shares ?

use T-rex - not phoenixminer! otherwise you will get those errors right away, so far, for few days i have 0 issues with T-rex.
Update your hiveOS
try to use my settings, i have been testing many different one, and so far it works great for me.

Core 60
memory 2550
PL 125
fan - mine is 50-55 depends on the day, but never over 60 and my max temp so far i have seen in 60, and its not in cold room, AC running - just a living room that i dont use.

95 watts - you cant run it - gotta go up on the wattage - try and I hope it will work for you

let me know

1 Like