Running 12 GPUs Having couple issues

#1

Hey guys
Amazing system
but when I setup the FAN to 60% keeps on Auto
it’s pretty annoying
Also all the time when I reboot the rig I can see the power usage after couple minutes just disappear
My rig load also is high

Sometimes getting this error
Sun Jun 3 08:31:17 PDT 2018
Failed to read ccminer stats from localhost:4068
Hashrate ccminer 0 kH/s
{“method”:“stats”,“jsonrpc”:“2.0”,“id”:0,“params”:{“rig_id”:“186719”,“passwd”:"",“miner”:“ccminer”,“miner_stats”:null,“total_khs”:“0”,“temp”:[""],“fan”:[""],“power”:[""],“df”:“2.0G”,“cpuavg”:[9.79,8.89,5.73]}}

Mostly of the time shows like this
Sun Jun 3 09:37:55 PDT 2018
Hashrate ccminer 12429.47 kH/s
{“method”:“stats”,“jsonrpc”:“2.0”,“id”:0,“params”:{“rig_id”:“186719”,“passwd”:"",“miner”:“ccminer”,“miner_stats”:{“khs”:[1039.49,933.39,1067.16,1096.29,1055.96,1044.23,1041.19,1029.04,1032.97,1033.53,1036.68,1019.54],“temp”:[64,67,61,67,57,65,62,62,56,68,66,65],“fan”:[37,43,42,53,37,39,31,30,35,58,42,38],“uptime”:“1111,”,“algo”:“neoscrypt”,“ar”:[“395”,“8”]},“total_khs”:“12429.47”,“temp”:[""],“fan”:[""],“power”:[""],“df”:“2.0G”,“cpuavg”:[11.13,9.82,7.18]}}

#2

I am running the scripto for auto fan

But still mining speed should be 60%

root@hive12_GPU:~# autofan.sh -c
[Status]: The script is running.
Current AUTOFAN settings:
DELAY=30
MIN_SPEED=60
MIN_TEMP=40
MAX_TEMP=70
MIN_COEF=80
MAX_COEF=110
MINER_STOP=0
CRITICAL_TEMP_MINER_STOP=90
PL_LIMIT=1
CRITICAL_TEMP_PL=75
Found 12 GPU(s):
03/06/18 09:39:59
GPU0 64°C - 36 %
GPU1 66°C - 42 %
GPU2 60°C - 41 %
GPU3 65°C - 53 %
GPU4 57°C - 37 %
GPU5 65°C - 39 %
GPU6 61°C - 30 %
GPU7 62°C - 30 %
GPU8 55°C - 35 %
GPU9 68°C - 58 %
GPU10 66°C - 41 %
GPU11 65°C - 37 %
03/06/18 09:41:38
GPU0 64°C - 36 %
GPU1 67°C - 42 %