Rx 550


#241

Спасибо, Krassus, биос у меня прошитый, 1850 по памяти дало прибавку 1.5%, увеличение кора даёт увеличение потребления тока - но не хэшей…


#242

Я уезжаю на пару дней. Со вторника/среды смогу заняться ещё раз.


#243

После обновления цифры под картами появились - что они означают?


#244

[quote=“Dsofin;4230”]После обновления цифры под картами появились - что они означают?[/quote]

Моя твоя не понимает :slight_smile: Какие именно цифры?
По разгону - я дал направление, дальше сам. С учётом того что у меня карты на Lexa а у тебя Baffin - настройки у нас разные. Но суть одна - берём “стандарт” и гоним память в плюс, потом гоним ядро в минус и снижаем напругу на кристалл. В итоге получаем баланс. У каждого он свой.


#245

I have 11 rigs NVIDA using HiveOS.
I have 13 rigs AMD RX550 using Windows. I want to use HiveOS for my AMD RX550 GPUs. Please make RX550 enabled HiveOS image. So, we can burn it to the SSD and use it.


#246

Цифры желтого цвета (1-9) появлялись во вкладке РИГи под % Fan каждой карты - напротив числа мощности. На след день они изменились и были уже не на всех картах. Теперь их вовсе нет…


#247

[quote=“igotek;4369”]I have 11 rigs NVIDA using HiveOS.
I have 13 rigs AMD RX550 using Windows. I want to use HiveOS for my AMD RX550 GPUs. Please make RX550 enabled HiveOS image. So, we can burn it to the SSD and use it.[/quote]

You can easy download it from 1st page of this topic.
Желтый цифры - это или отображение перегрева (но там по моему красный) или отвал карты. Если “теперь их нет” - то это был отвал карты из за старого(читай не верного) разгона\даунвольта в агрессивном режиме. Настраивается в оверклокинге, галка снизу.


#248

я разобрался - эти цифры показывают кол-во ошибок: "GPU #1 got incorrect share. If you see this warning often, make sure you did not overclock it too much! " по каждой карте. А общее кол-во ошибок по всем картам пишется в правом углу после буквы I, например: 195W Rig stats
A 652 R 0 I 30 95.6%


#249

А после буквы R - кол-во ошибок в принятии шары майнером: “ETH: Share rejected (89 ms)!”


#250

Krassus, по твоей методе разогнал ещё на 2% (до 10, 1 - 10, 5 МН). Но как подобраться к 13 (как на Винде)?


#251

Hello guys. I need your help. I have 3 Rigs with RX 550. Some of them Sapphire 2gb with Elpida Mem and some Sapphire 4gb Micron Mem. I run them on 1800 Mem and 950mv but still have crashes. I saw many ppl have around 1900+ Mem but i even have crash on 1800. I also dropped now to 1750 Mem and still sometimes crash, I can run 1-15 days but also just some hour before reboot. I changed some riser but still that problems. Plz help someone…


#252

hi everyone, I have two MSI RX550 2 gb crds (Radeon RX 550 2048M
SK Hynix H5GC4H24AJR, 113-d9002-h01) with moded bios, I can get 350 h/s with each using Windows 10 with afterburner xmr-stak, monero7.
But for some reason hive os gets only 230 h/s from each.

I used xmr-stak with this config:

“gpu_threads_conf” : [
{ “index” : 0, “intensity” : 432, “worksize” : 12, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 1,
“comp_mode” : true },
{ “index” : 0, “intensity” : 432, “worksize” : 12, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 1,
“comp_mode” : true },
{ “index” : 1, “intensity” : 432, “worksize” : 12, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 1,
“comp_mode” : true },
{ “index” : 1, “intensity” : 432, “worksize” : 12, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 1,
“comp_mode” : true },
],

“platform_index” : 0,


I`m not sure how to make xrm-stak working with 2 threads per GPU, I also tried changing patform index to 1, and got no effect
Did someone have the same problem with rx550 ?


#253

found out that cgminer and xmr-stak miners uses only one of my gpu`s, second is always off, at the same time both cards are totally fine and work separately in different slots


#254

Try lowering overclock. At least on the second card.


#255

I tried setting different config combinations also to, overclock parameters, like:
“CORE 900 500 DPM 3 3 MEM 1700 1100 FAN 45 45”
didt make the system to start using the second gpu. Im thinking of flashing hive to hdd instead of usb stick, and getting few risers in order to be able to switch pci slots and connect power separately.
there is simple diagnostic in sgminer and it shows that second gpu is not responding, and it is unable to reboot it or launch,
Do you think, is it a software problem, or not ?


#256

Try logging in (ssh) and check how many cards are listed on welcome screen (or run “motd” from dashboard Linux Shell command option). Or run “lspci” and check how many cards are recognized by HiveOS. Need to establish if you have problem with the HiveOS or with the miner.

If HiveOS doesn’t recognize second card - check risers, wires, reconnect power cables, … switch risers between cards… (from the picture you’ve sent looks like HiveOS sees both cards, but you can never tell)…

If it is the miner - try using different miner just to see if you can have both cards running at the same time. Try Claymore for starters…


#257

I checked card in shell via command line, and they are both recognized. lspci and motd showed 2 cards
0 01:00.0 Radeon RX 550 (2048M, 113-d9002-h01, SK Hynix H5GC4H24AJR)
1 07:00.0 Radeon RX 550 (2048M, 113-d9002-h01, SK Hynix H5GC4H24AJR)

it looks like claymore included in last hiveos doesnt have rx550 support, Ill probably have to downgrade

The reason of this issue was in factory flaw of one of my graphic cards, so I modded back factory bios and returned it back to retailer. The latter one works stable, and by the way , it also works in last destrib of hiveos out of the box, whitout any modifications, just flashed last image on the ssd, and it recognized new card.


#258

#259

anyone can helpmy withmy bios? Power color Rx 550 2gb elpida.


#260

Здравствуйте! Подскажите на новом Хайве тоже самое с 550?