RX 5500 XT 8GB low hashrate

,

Hey guys,

I just start mining, so i buy a 5500 xt for ethereum, i see some other people with the same card have ~25 mh/s but mine only get ~4mh/s. I also try to put compute mode instead of gaming mode but there is no option in the amd software for this card. I also try change miner but same thing or worst.

Do you have any idea why the hashrate is so slow? Or anyone had the same problem and solved it?


Really appreciated a solution for this…

1 Like

Not a user of HiveOS yet, but when on Windows, if I ran the 5500xt with an old/default driver, the hashrate would be extremely low.

Try overclocking the memory to max, and underclock clock to around 950-1000 MHz. The GPU should use around 55W

Ok so i try OC with the parameter you tell me and it’s was worst (~3.50mh/s).

But i use PhoenixMiner on windows and it’s work great, im around 25mh/s, so i don’t know maybe a problem of driver in hiveos…

Thanks for your awnser!

try —> 1100 core / 750 vdd / 750 vddc i / 1275 mvdd / 875 mem 60 fan

good luck

Ok so i try your settings, same shit…
Also i have add a 5700 xt 8GB, and it’s actually worst (~1,5 mh/s)

I still not find the problem so i stay on windows for now

Delete current OC profiel and make new one, yourv got DPM option thant makes OC works wrong.
DPM is rx 4xx 5xx series option.

I’m using a mixed rig, but I achieved 26 on mine. It’s a PowerColor 5500 XT ITX sized card. Not sure if that matters.

HIVEOS 0.6-201@210327
Miners tested: LOLMiner (photo), PhoenixMiner, TeamRedMiner
Megahash: 26+
CORE: 1100
MEM: 950

I’m using a mix of GPUs in my rig but these are my settings for 5500xt