RX 5700 XT not mining

Hi does anyone having difficulty with running rx 5700 xt sapphire pulse?
The card have been running for a week continuously mem temp is maintained at 86deg then suddenly 2 days ago, miner reboots and could not run it more than 10 minutes without restarting.

  1. I have tried changing risers, swap it to my rx580 8gb slot (which is running stable)
  2. Tried most of the OC settings found in the forum
  3. Tried running on different miner (Phoenix, TRM)

still no luck :frowning: anyone?

Put the card in a standard Windows PC and see if the card is functional… it seems like it might be broken.

Hi I am currently on windows HDMI plugged in the mentioned Rx 5700 xt sapphire pulse, how do I test this properly?

Do you have any 3D games installed?

Try playing a game and see if the card is stable under full 3D load.

Or download Furmark and run it to see if the card crashes:

FurMark download | Geeks3D

Anyone knows what causing this error? I tried mining with windows to check the card

It looks like the card bombs out before dag generation is completed.

A video memory issue of some sort?

Download and install OCCT:

https://www.ocbase.com

Run the vram test… See if you’re getting lots of memory errors.

thank you man for your reply, Really appreciate it
I’ll try this out later.

Where can i see the result? Just finished 1hr vram test

Lots of memory errors is bad…

Is your BIOS modded with a VRAM overclock and/or strap mod?

You might need to drop the VRAM clocks or use a higher speed strap settings to avoid memory errors.

If you’re getting lots of errors and the BIOS is stock, you might have a failing card. Otherwise, lower the settings to get the memory errors to stop.

You can use HWINFO64 to monitor memory errors in realtime (in Windows) while mining if you want to see the effects of lowering the settings.

used the apple strap in memory, ill try running test again on another vios(stock) and see if any errors exist

Try not overclocking at all (Remove power limits too!!!). If still not working… (Make sure to turn off power. ALL POWER! Unplug everything! Raisers must stop and restart again!)
Try to change miner… Sometimes the miners do not like the cards or drivers. (Non overclocked).If still not working…
Try to In Linux command line. Run self-update. Run the driver update (your GPU brands update). Reboot. Try again. If still not working…
Check the voltage on the PSU. Check all cables PSU, Raiser and similar is correctly connected. Power off. Sometimes the cables will tilt te raisers in the PCI-Express port out of place. Pressing them in position while looking usually shows it mowing. If that happens… Move cables so become firmly placed. Power on…

Hopefully some of this would solve the problems. :slight_smile:

Give us feedback on how it goes… And what the issue is wen you find it :slight_smile:

I think nvidia rtx 3080 better