RX 5700XT ASrock Phantom

I’m having trouble trying to mine an asrock 5700xt phantom, any OC offered as low as it is after about 6 hours of mining has GPU 5 error: detected DEAD (0e: 00.0), will execute restart script watchdog.sh
It already replaces the slot, the risers, but the problem persists. Has anyone had this problem?
I have 4 rx580 and 1 5500xt on the same rig … only the 5700xt is showing this error … Obs. the 5700 has BIOSMOD.

Hi,
Please tell me the miner you are using, OC settings and memory type.

Thanks for listening!. Use the teamredminer the memory is micron. This morning after mining for 6 hours it restarted again. I have now removed all OC settings. Setei only the cooler by 80% the last config I tested were core 1250 vdd 820 / vddci 820 / mvdd880 mem 890.

Try this ones,
1250 725/750 915
1300 750/750 915
without MVDD value.
Also use --eth_config=B608 en TRM settings.
Are you using SATA connection for riser?

229 / 5000

riser = pci 6pin
tried to set --eth_config = B608 but the miner does not boot … What would be the correct way to insert the gpu 5700xt id = 5 I tried --eth_config = B608 5 but the miner does not boot I also tried somante --eth_config = B608

Try the OC settings without B Mode

I tried both ways but it presented the same error.

Try this settings with lolminer,
image