RX 580 OC Issue

amd-rx-580-oc-issue

#1

Hi Guys, I spent a couple of hours today flashing my vbios in windows for each RX 580 card (I have 12) with the intention of moving it over to HiveOS. When I ran all cards on windows I was getting 31 mh/s using claymore miner. When I have setup the one card on HiveOs to make sure the cards are working I am now getting 20 mh/s. I tried to reupload the VBIOS using the HiveOS AMD upload feature but it is still sat on 20 mh/s.

Am I doing something wrong?

Thanks in advance!


#2

Moved the cards back on to windows and I’m getting 31 mh/s so it’s clearly hive causing the issue. Any ideas?


#3

Are you sure you are applying the OC in hiveOS ? if you do, are you sure it is taken in account properly ? you can use amd-info to know. Also, have you try to turn it off and on again :stuck_out_tongue: ?


#4

I mean the OC isnt rocket science, I put it to what I would consider a normal amount and it makes no change. If the OC is in the vbios when you flash you shouldnt have to OC anyway no?


#5

So in Windows, you only launch your miner with wallet and worker info without any OC commands, Afterburner in the background or anything ? If so, then maybe linux drivers don’t apply your vbios OC automatically and you should specify it in the hiveOS OC tab.

Otherwise make sure to apply the same OC and reboot to check it is applied correctly with amd-info.

For reference, my settings look like :

1200 1200 1200 1200 1200 1200
3 3 3 3 3 3
900 900 900 900 900 900
2250 2075 2250 2250 2250 2075
2 2 2 2 2 2


#6

Well I tried overclocking in hive with something similar to those numbers and it never budged beyond 20 mh/s :confused: so confused


#7

Kriegalex how would I use AMD-Info when using hive on a pen drive? is it somewhere on the website GUI?


#8

Use the webGUI to ssh to your rig and when at command prompt, simply type “amd-info”. You don’t need to go get a keyboard and screen for your rig.


#9

Amd-info command not found on hiveos terminal


#10

Hive OS doesn’t work with vbios the same way as the Windows does. Some GPU’s act very differently in Hiveos. 8gb Samsung memory in rx580 is unpredictible at the times. Usually 1 click bios mode doesn’t work withnin this memory in hiveos. You should only change 1750 and 2000 straps. Many times you have to be creative and do your own timing (strap change).


#11

Also,changing your core state to 5 should make a difference.


#12

Core states are useless when Aggressive UV is enabled.