Rx 6800 does it support this card

Hi i need some

Could you please share your overclocking settings on hiveos? XFX 6800 XT

Can you share these overclocking settings?

This is currently what I am using - have not had time to tweak any further.

Me too

I’ve been tweaking my OC settings for a couple days now, and I’m getting a bit over 63MH/s with a core clock of 1700 and Mem Clock of 1075. I’m seeing minimal additional power consumption (1-2W) over the 1275MHz Core clock others are using, so the extra 1 MH/s worth the minimal extra power usage.

I have luck with lolminer, run 5x 5700 with 1x 6800 in one rig with hiveOS alpha version

1 Like

I cannot operate with the settings you specified. Can anyone use and share the best settings for xfx 6800 xt? I cannot go above 60 Mh / s. I should be able to get 64 Mh / s

Is there any update the latest version? I have already can’t work the rx 6800 on HiveOS

Enviando: BIOS RX6800.PNG…

Se vocês que tem uma RX6800 funcionando puderem dar esse comando no terminal e dar um print na tela pra compartilhar aqui seria muito bom, vamos ver um comparativo de versões de BIOS pode ser isso o problema.

Estou indo por eliminação pra achar o problema já que alguns conseguem funcionar e outros não!

Estou mantendo todas as informações a respeito nesse tópico se alguém tiver interesse de acompanhar.

This worked for me. Cards not performing great but I will wait for the full release to start tweaking the OC and Vbios.

1 Like

Oi amigo, eu não tirei print porque ja tirei do pendrive o sistema, vou esperar o que funciona na Nvidia junto. porque minha rig é mista. mas eu tenho a mesma placa da saphire que vc tem.

Eu instalei no pendrive a versão estável. 06-190, depois eu iniciei esse pendrive sem usar o minerador. Abri um shell de comando no site e fiz o comando: hive-replace -y http://download5.hiveos.farm/test_images/hiveos-0.6-195-hiveos-next%40210202.img.xz
demorou uns 30 miinutos ± ele concluiu. ele te avisa quando ta 100% terminado.
ai você inicializa o sistema novamente, e faz o update pelo shell no navegador de novo. só consigo minerar usando o acesso remoto do hive shell, pois quando inicia não entra na interface grafica.
depois que atualizar a versão, você ativa o flight sheet e usa o comando miner start.
ele vai baixar e instalar os mineradores. depois ele já começa minerar normal, porém você só vai conseguir pelo hive shell igual a mim, nessa placa ao menos usando 12 na mesma rig ele não reconhece pra iniciar a interface grafica.

image

Olá,
O que ocorreu comigo. Como estou montando duas rigs, comprei duas placas mães. Ocorre que a rx 6800 funcionou em uma e na outra não. Deu esse mesmo erro. Quando mudei de placa mãe e coloquei 8GB rodou.

Hello,
What happened to me. As I am assembling two rigs, I bought two motherboards. It turns out that the rx 6800 worked in one and the other did not. It gave that same error. When I changed the motherboard and put 8GB it ran.

I update the new version of HIVE OS but i can’t work with my all GPU in same time. My GPU’s are 2 AMD RX5700XT 1 Nvidia 1080 1 AMD 6800 . when i try to work 2 AMD 5700 xt and 1080 they work very fine. But when I add the 6800 only one pair with work it. Expamle 1 6800 1 5700xt or 1 6800 1 1080.Hovewer when i try to add third GPU Hive OS is not start. exmp: 1 6800 2 5700 xt or 1 6800 1 1080 1 5700xt Please help me.( I Hope you understand my problem)

Same here, I’m using 2x RX6800, 1x vega 56, 1x RTX3060 and works fine but if I add the RX5700XT it doesn’t work.

Hi. I’m still waiting to hiveos beta suports big navy cards. I’ve rx6900xt but it isn’t work on hiveos beta. I hope works soon. I don’t want to install alpha version

Hello,
I have a similar issue, but the extra thing is that out of the 2 cards, one of them works and the second does not. I tried to switch them and it seems that the first one always starts to mine while the second one does not. Any insight?
attached pictures, showing an error on boot and what I see in the hiveOS UI


Edit, lspci output -

I believe my root cause is with the motherboard or some other hardware. I switched the cards to my own PC, and they are working fine there.
I seem to recall some bios settings that was needed for multiple AMD cards, but can’t find the forum thread.
Any idea that a riser might help with this? (I tried with an Nvidia card as the secondary card, it produced the same issue. memory is identified in the BIOS, card is seen it just does not mine)

Hi, i´mining with one, and maximum and operates at a maximum of 61 mh/s.
I had to install a driver (clean installation) using Ubuntu.
i´m mining with lolminer. i tried with phoenixminer but doesnt works, also tried whith nbminer, but maximum 55mh/s.

By the way, does anyone know how to improve the efficiency of this card with orverclock?

me too untill now