Rx 6900 xt error

I have a RX 6900 XT gpu…I tried the hiveos_next version did not…