RX580 8GB 34 MH/s but to high Wattage?

Hi there,

got my Rig running kind of good imo. my first problem: got my microns running stable over a week with 34 mh/s but on arround 100w. any tips to reduce that a bit or is that perfect dialed in?

second problem: the samsung ones are at 29 mh/s at 140w and i tried a lot of setings to change that but like every thing i tried forced them to stop :frowning:

both cards have auto tuned vbios via polaris. i use phoenixminer on hiveon. see oc below

hope somebody can point me in the right direction with one or both of my problems

thanks in advance

1 Like

You need to downvolt those cards, your burning way too much power.

Try your cores at 1100-1250
VDD/VDDCI/MVDD should all be the same 850 or so. the wattage should go down to under 90 watts per card

lol, it appears I have same issue with rx 570. I can’t get power usage to go down.
Also, if you notice the hash rate on gpu 4 is low compare to gpu 1 and gpu 5, also notice the wattage difference with all 3 gpu have same setting. I can’t figure out why.

Have a look at mine

1 Like

Do you think it’s my 5600xt in the mix is causing the problem? maybe put them in a different rig would be better?

Also, some of your GPU hashrate seemed low, are you constrained by PSU?

naah, I think your clocks and voltages may be wrong for the 5600’s. do some searching for undervolting them.

These cards are not running with 100watts, you can add about 40watts from riser on top.
You want to run them around 80watts, temps are also too high imo. I would keep them under 60°C.

Hey James, thanks for sharing your settings. i’ve tried them on my hynix rx 580 and i’m still getting 97 watts with the aggressive overclocking turned on. Any ideas what I’m doing wrong? Have matched your settings and getting the same similar hash rate. I also lose a couple of cards in the process when turning on the aggressive OC setting.

Yeah seems my are running at 86w now, did you bios mod them?

Cheers James, i did flash them using the Polaris one click a while back.

When i try your settings, card dies and need to reboot rig.

Hi guys. I have 570 and will try yours settings tomorrow but i have simple question : I modified bios and mem is OC to 2200 all the time. Can I use now hiveos to manual control OC mem freq ? Like setup 1800 or 2300 for testing? Or I need to have original bios and then OC via hiveos?

They need to be bios modded, search on youtube for it. Its pretty simple.

I’ve BIOS modded and used HiveOS settings to mod further, works fine for me and can work well together. Every rig is different, hence testing all kinds of combinations until you are happy. Don’t get greedy. Steady and consistent with low power/heat is better then having to reboot rigs often. I’ve tried James’ settings above and my GPUs crap out almost immediately. Would love to mine at the rate he’s getting and the power rating he has, but just don’t work for me, believe me I’ve tried. I’m getting 32 MH/s from my RX580s and i’m happy as they are happy.

Already tested :slight_smile: my cards have bios modded and i use hiveos to adjust OC anyway, working fine. I don’t care about power consumption. On windows i can have over 31MH/s but on HiveOs only 29,65 stable.

Hynix, samsung or micron?

micron…i just change miner to gminer and is better…already 29,98…still missing 5% but need to made test with OC mem…so far 2120

Did you try James’ settings then, screenshot above. Any improvement?

hey james,

thanks for your reply. when i throw in your numbers, i lost some mhs and w goes up. i get these results:

so after further tweaking, i got the samsung ones also to arround 100w:

still wonder, how to get to 80w O_o

Hmm, here is my bios for the micron card. upload it if you want to try it out :slight_smile: Download it from my dropbox.
the file with 1 before it is edited, and the one without number is my OG file.