SAPPHIRE Pulse Radeon RX 5700 XT 8 GB GDDR6 - I can't mine ETHASH

Graphics Card: 1xSAPPHIRE Pulse Radeon RX 5700 XT 8 GB GDDR6
Karnel Version: 5.6.0-200909-hiveos-beta
HiveOS Version: 0.6-157@201029
0.6-157@200908
AOpenCL 19.30

  1. I can mine ETH without any problems (phoenixminer 5.1c).

  2. Unfortunately, I can’t mine ethash, my settings bellow:

  1. When I start the miner using the consol I can see:

I see the same message in the loop.

If you need any more messages please let me know, I will be glad to provide them to fix the problem.

You may have a DOA card.

I have the exact same GPU and HiveOS version, I have 4x Sapphire Pulse 5700 XT 8GB and they mine fine. Maybe you don’t have the Power cables connected properly, how are you connected to the Riser and GPU from the PSU?

Thanks a lot for your message. I’ve already solved the problem, but I will share it here because it was a very unusual case. Maybe it will help someone in the future.

Solution
The problem was my ASUS RT-AC87U Router, which has a built-in firewall and did not allow traffic very selectively, e.g. to most of the algorithms on NiceHash. My problem was not only with NiceHash, but also with other such portals. After turning off the firewall and the DDNS server on my router, everything started working.

BTW: Thank you for your screen with OC settings of your Sapphire cards I used them and I got over 56 MH :slight_smile:

You are welcome!

You might be able to push your memory closer to 950 Mhz x 2

Hi there!
I’m very much a newbie. But I can’t get any hash with some similar equipment.
Here is a screen grab of what I have going on. Any tips? Thanks

Go to the machine with a dedicated monitor and type in:

Motd watch

What is the error in the Miner’s screen

@pho3nix3871 Does this mean anything to you?

That’s just the top screen, can you try using NBminer and show me a screenshot?

Can you upgrade your HiveOS to latest stable?

Kernel 5.0.21
OS version 0.6-172
AMD driver 20.30

Go to your rig and type in Hive-replace --list and find this OS in the list. I believe it is currently #8 on the list.

I downgraded to the latest stable OS ( version 0.6-190 )
And I’m using NBminer.
Here are the latest screenshots:

If any of the GPU hungs, then turn down the memory clock. I’m not familiar with RX 570, so I don’t know what’s the stock setting. If it hangs, then drop the Mhz by 25Mhz and try again, if it hangs again, then another 25Mhz drop until it is stock speed. If it doesn’t work with OC, then just leave it stock, at least hashing something is better than hashing nothing.